#tripleo: tripleo

Meeting started by cloudnull at 13:01:28 UTC (full logs).

Meeting summary

  1. roll (cloudnull, 13:02:24)
  2. Introductions (cloudnull, 13:03:47)
    1. : https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 13:06:23)
    2. https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 13:08:40)
    3. https://trello.com/b/tEjJlT3k/tripleo-ansible-content-import (cloudnull, 13:08:53)
    4. https://github.com/pycontribs/pytest-molecule and https://review.opendev.org/#/c/645273/ (which i will fix later today, got an unexpected error over the night) -- but worked locally. (zbr, 13:10:01)
    5. https://github.com/pycontribs/pytest-molecule (cloudnull, 13:10:13)
    6. https://review.opendev.org/#/c/645273/ (cloudnull, 13:10:21)
    7. ACTION: cloudnull to figure out trello perms (cloudnull, 13:14:54)
    8. AGREED: port the trello board to storyboard (cloudnull, 13:24:44)

  3. Initial plan of attack (cloudnull, 13:25:05)
    1. https://review.opendev.org/#/q/topic:role-addition+(status:open+OR+status:merged) (cloudnull, 13:29:09)
    2. https://docs.openstack.org/tripleo-ansible/latest/contributing.html (cloudnull, 13:29:55)
    3. https://cloudnull.io/2019/06/creating-a-role-with-tripleo-ansible/ (cloudnull, 13:33:00)
    4. https://review.rdoproject.org/r/#/c/21197/ (cloudnull, 13:38:36)
    5. https://review.opendev.org/#/q/topic:fixup-ci+(status:open+OR+status:merged) (cloudnull, 13:39:42)
    6. https://review.opendev.org/#/c/664877 (cloudnull, 13:46:47)
    7. https://review.opendev.org/#/c/664575/ (cloudnull, 13:46:49)
    8. https://review.opendev.org/#/c/661001/17/deployment/ceph-ansible/ceph-base.yaml (fultonj, 13:47:29)
    9. ACTION: sshnaidm to run regular tripleo jobs on tripleo ansible roles patches (sshnaidm, 13:51:30)

  4. open floor (cloudnull, 13:51:35)
    1. ACTION: ping pabelanger and pester dmsimard about ARA and molecule (cloudnull, 13:56:23)
    2. ACTION: sshnaidm to look into ARA (cloudnull, 13:57:26)


Meeting ended at 13:58:27 UTC (full logs).

Action items

  1. cloudnull to figure out trello perms
  2. sshnaidm to run regular tripleo jobs on tripleo ansible roles patches
  3. ping pabelanger and pester dmsimard about ARA and molecule
  4. sshnaidm to look into ARA


Action items, by person

  1. cloudnull
    1. cloudnull to figure out trello perms
  2. dmsimard
    1. ping pabelanger and pester dmsimard about ARA and molecule
  3. sshnaidm
    1. sshnaidm to run regular tripleo jobs on tripleo ansible roles patches
    2. sshnaidm to look into ARA


People present (lines said)

  1. cloudnull (100)
  2. fultonj (23)
  3. mwhahaha (20)
  4. sshnaidm (19)
  5. ekultails (10)
  6. dpeacock (10)
  7. openstackgerrit (9)
  8. jistr (8)
  9. zbr (8)
  10. EmilienM (7)
  11. slagle (6)
  12. mnaser (5)
  13. openstack (3)
  14. dmsimard (3)
  15. gfidente (3)
  16. JqckB (2)
  17. dciabrin (1)
  18. Tengu (1)


Generated by MeetBot 0.1.4.