#tripleo: tripleo

Meeting started by jaosorior at 14:00:49 UTC (full logs).

Meeting summary

  1. agenda (jaosorior, 14:00:54)
  2. review past action items (jaosorior, 14:03:22)
  3. one off agenda items (jaosorior, 14:03:31)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (jaosorior, 14:03:35)
    2. ACTION: EmilienM to branch tripleoclient stable/stein this week (EmilienM, 14:22:32)

  4. Squad status (jaosorior, 14:24:19)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (jaosorior, 14:24:26)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (jaosorior, 14:24:30)
    3. https://trello.com/b/S8TmOU0u/tripleo-podman (jaosorior, 14:24:34)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (jaosorior, 14:24:38)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (jaosorior, 14:24:42)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (jaosorior, 14:24:46)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (jaosorior, 14:24:50)
    8. https://etherpad.openstack.org/p/tripleo-edge-squad-status (jaosorior, 14:24:54)
    9. https://trello.com/c/k96ySxA0/18-review-migrating-validations-playbooks-to-their-own-ansible-role (Tengu, 14:25:04)

  5. bugs & blueprints (jaosorior, 14:29:48)
    1. https://launchpad.net/tripleo/+milestone/stein-rc1 (jaosorior, 14:29:54)
    2. https://storyboard.openstack.org/#!/project_group/76 (jaosorior, 14:30:00)

  6. projects releases or stable backports (jaosorior, 14:30:55)
  7. specs (jaosorior, 14:32:20)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (jaosorior, 14:32:26)

  8. open discussion (jaosorior, 14:36:01)


Meeting ended at 14:43:12 UTC (full logs).

Action items

  1. EmilienM to branch tripleoclient stable/stein this week


Action items, by person

  1. EmilienM
    1. EmilienM to branch tripleoclient stable/stein this week


People present (lines said)

  1. jaosorior (49)
  2. mwhahaha (18)
  3. beagles (11)
  4. EmilienM (9)
  5. Tengu (9)
  6. fultonj (7)
  7. weshay (7)
  8. ykarel (4)
  9. openstack (3)
  10. rfolco (3)
  11. jrist (3)
  12. openstackgerrit (3)
  13. mjturek (3)
  14. marios (2)
  15. ksambor (2)
  16. Vorrtex (1)
  17. jfrancoa (1)
  18. fmount (1)
  19. zbr (1)
  20. rh-jelabarre (1)
  21. rlandy|ruck (1)
  22. dpeacock (1)


Generated by MeetBot 0.1.4.