#tripleo: tripleo

Meeting started by jaosorior at 14:00:31 UTC (full logs).

Meeting summary

  1. agenda (jaosorior, 14:00:43)
  2. review past action items (jaosorior, 14:04:21)
    1. https://bugs.launchpad.net/tripleo/+bug/1798195 (ooolpbot, 14:10:18)
    2. https://bugs.launchpad.net/tripleo/+bug/1799786 (ooolpbot, 14:10:19)
    3. https://bugs.launchpad.net/tripleo/+bug/1799895 (ooolpbot, 14:10:20)

  3. one off agenda items (jaosorior, 14:13:38)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (jaosorior, 14:13:40)

  4. Squad status (jaosorior, 14:14:16)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (jaosorior, 14:14:21)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (jaosorior, 14:14:25)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (jaosorior, 14:14:29)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (jaosorior, 14:14:32)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (jaosorior, 14:14:37)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (jaosorior, 14:14:41)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (jaosorior, 14:14:45)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (jaosorior, 14:14:49)
    9. https://etherpad.openstack.org/p/tripleo-security-squad (jaosorior, 14:14:52)
    10. https://etherpad.openstack.org/p/tripleo-edge-squad-status (jaosorior, 14:14:57)
    11. https://review.openstack.org/#/c/613812/ (EmilienM, 14:16:23)
    12. ACTION: jaosorior to poke the squads and check status. Based on this we might need to update the list of active squads. (jaosorior, 14:17:51)

  5. bugs & blueprints (jaosorior, 14:23:09)
    1. https://launchpad.net/tripleo/+milestone/stein-1 (jaosorior, 14:23:12)
    2. https://storyboard.openstack.org/#!/project_group/76 (jaosorior, 14:23:18)

  6. projects releases or stable backports (jaosorior, 14:27:53)
  7. specs (jaosorior, 14:31:28)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (jaosorior, 14:31:31)

  8. open discussion (jaosorior, 14:35:35)


Meeting ended at 14:47:47 UTC (full logs).

Action items

  1. jaosorior to poke the squads and check status. Based on this we might need to update the list of active squads.


Action items, by person

  1. jaosorior
    1. jaosorior to poke the squads and check status. Based on this we might need to update the list of active squads.


People present (lines said)

  1. jaosorior (75)
  2. EmilienM (22)
  3. openstackgerrit (16)
  4. dtantsur (12)
  5. weshay (8)
  6. openstack (7)
  7. rlandy (7)
  8. Tengu (5)
  9. ooolpbot (4)
  10. etingof (3)
  11. hjensas (3)
  12. marios (2)
  13. d0ugal (2)
  14. mwhahaha (2)
  15. quiquell (1)
  16. fultonj (1)
  17. holser_ (1)
  18. panda (1)
  19. chandankumar (1)
  20. ksambor (1)
  21. bogdando (1)
  22. jrist (1)
  23. beagles (1)
  24. dpeacock (1)
  25. janki (1)
  26. owalsh (1)


Generated by MeetBot 0.1.4.