#tripleo: tripleo

Meeting started by mwhahaha at 14:00:08 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:08)
  2. review past action items (mwhahaha, 14:04:10)
  3. one off agenda items (mwhahaha, 14:04:33)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:04:33)
    2. https://bugs.launchpad.net/tripleo/+bug/1797600 (ooolpbot, 14:10:18)
    3. https://bugs.launchpad.net/tripleo/+bug/1797838 (ooolpbot, 14:10:19)
    4. https://bugs.launchpad.net/tripleo/+bug/1797918 (ooolpbot, 14:10:19)
    5. ACTION: rlandy, weshay, dtantsur to look into switching to TCP for IMPI and possibly tuning retries (mwhahaha, 14:35:23)
    6. https://imgflip.com/i/2k8a00 (bogdando, 14:39:49)
    7. https://docs.openstack.org/ironic/pike/admin/drivers/redfish.html ? (weshay, 14:41:23)
    8. ACTION: etingof to take a look at OVB+slushy-tools (mwhahaha, 14:51:00)

  4. Squad status (mwhahaha, 14:52:55)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:52:55)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:52:55)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:52:55)
    4. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:52:56)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:52:57)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:52:58)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:52:59)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:53:01)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:53:01)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:53:02)

  5. bugs & blueprints (mwhahaha, 14:55:13)
    1. https://launchpad.net/tripleo/+milestone/stein-1 (mwhahaha, 14:55:13)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:55:13)
    3. https://bluejeans.com/5878458097 --> ci community mtg bj (rfolco, 14:56:11)

  6. projects releases or stable backports (mwhahaha, 14:57:19)
  7. specs (mwhahaha, 14:58:11)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:58:11)

  8. open discussion (mwhahaha, 14:58:45)


Meeting ended at 15:01:28 UTC (full logs).

Action items

  1. rlandy, weshay, dtantsur to look into switching to TCP for IMPI and possibly tuning retries
  2. etingof to take a look at OVB+slushy-tools


Action items, by person

  1. dtantsur
    1. rlandy, weshay, dtantsur to look into switching to TCP for IMPI and possibly tuning retries
  2. etingof
    1. etingof to take a look at OVB+slushy-tools
  3. rlandy
    1. rlandy, weshay, dtantsur to look into switching to TCP for IMPI and possibly tuning retries
  4. weshay
    1. rlandy, weshay, dtantsur to look into switching to TCP for IMPI and possibly tuning retries


People present (lines said)

  1. mwhahaha (112)
  2. weshay (67)
  3. dtantsur (59)
  4. bogdando (50)
  5. derekh (17)
  6. openstack (8)
  7. etingof (8)
  8. Tengu (8)
  9. openstackgerrit (6)
  10. panda (5)
  11. rlandy (5)
  12. amoralej (4)
  13. EmilienM (4)
  14. ooolpbot (4)
  15. rascasoft (3)
  16. huynq (3)
  17. dprince (3)
  18. rfolco (2)
  19. marios|rover (2)
  20. abishop (2)
  21. fultonj (1)
  22. holser_ (1)
  23. ksambor (1)
  24. thrash (1)
  25. arxcruz (1)
  26. jrist (1)
  27. slagle (1)
  28. beagles (1)
  29. matbu (1)
  30. ccamacho (1)
  31. owalsh (1)


Generated by MeetBot 0.1.4.