#tripleo: tripleo

Meeting started by mwhahaha at 14:00:14 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:14)
  2. review past action items (mwhahaha, 14:02:44)
    1. ACTION: arxcruz|pto chandankumar follow up on creating a containerized fs021 for master/queens (mwhahaha, 14:05:44)

  3. one off agenda items (mwhahaha, 14:06:58)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:06:58)
    2. https://review.openstack.org/#/c/523459 (mwhahaha, 14:07:18)

  4. Squad status (mwhahaha, 14:21:08)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:21:08)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:21:08)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:21:08)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:21:09)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:21:10)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:21:11)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:21:12)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:21:13)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:21:14)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:21:15)

  5. bugs & blueprints (mwhahaha, 14:35:39)
    1. https://launchpad.net/tripleo/+milestone/rocky-2 (mwhahaha, 14:35:39)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:35:39)
    3. https://bugs.launchpad.net/tripleo/+bug/1767520 (mwhahaha, 14:38:19)

  6. projects releases or stable backports (mwhahaha, 14:42:30)
  7. specs (mwhahaha, 14:45:50)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:45:50)

  8. open discussion (mwhahaha, 14:46:36)


Meeting ended at 14:48:17 UTC (full logs).

Action items

  1. arxcruz|pto chandankumar follow up on creating a containerized fs021 for master/queens


People present (lines said)

  1. mwhahaha (99)
  2. weshay|ruck (19)
  3. fultonj (19)
  4. slagle (7)
  5. EmilienM (7)
  6. panda|rover (5)
  7. beagles (5)
  8. jrist (4)
  9. openstack (4)
  10. openstackgerrit (3)
  11. myoung (2)
  12. cdearborn (1)
  13. mriedem (1)
  14. trown (1)
  15. d0ugal (1)
  16. jpich (1)
  17. dpeacock (1)
  18. owalsh (1)


Generated by MeetBot 0.1.4.