14:00:32 <EmilienM> #startmeeting tripleo
14:00:33 <openstack> Meeting started Tue Jan 23 14:00:32 2018 UTC and is due to finish in 60 minutes.  The chair is EmilienM. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:36 <openstack> The meeting name has been set to 'tripleo'
14:00:38 <jrist> o/
14:00:39 <EmilienM> hello everyone
14:00:48 <beagles> o/
14:01:05 <ccamacho> o/
14:01:06 <dpeacock> o/ mornin'
14:01:16 <abishop> o/
14:01:18 <jpich> o/
14:01:24 <matbu> o/
14:01:43 <sshnaidm> o\
14:01:43 <hamzy> o/
14:01:59 <EmilienM> #topic agenda
14:02:00 <openstackgerrit> Or Idgar proposed openstack/tripleo-heat-templates master: Ensure packages for octavia only when EnablePackageInstall is True  https://review.openstack.org/536816
14:02:05 <shardy> o/
14:02:08 <EmilienM> * Review past action items
14:02:09 <cdearborn> o/
14:02:09 <EmilienM> * One off agenda items
14:02:11 <EmilienM> * Squad status
14:02:13 <EmilienM> * Bugs & Blueprints
14:02:15 <EmilienM> * Projects releases or stable backports
14:02:17 <EmilienM> * Specs
14:02:19 <EmilienM> * Open discussion
14:02:22 <EmilienM> Anyone can use the #link, #action and #info commands, not just the moderator!
14:02:30 <EmilienM> alright let's start
14:02:37 <EmilienM> #topic review past action items
14:02:38 <fultonj> o/
14:02:42 <owalsh> o/
14:02:47 <oidgar> o/
14:02:51 <EmilienM> EmilienM to send notes about bug policy & also storyboard evaluation
14:03:05 <dprince> hi
14:03:05 <trown|ruck> o/
14:03:13 <EmilienM> this one isn't done yet, I'll send it before PTG and propose a session eventually
14:03:16 <openstackgerrit> Derek Higgins proposed openstack/tripleo-heat-templates master: WIP: Add ironic config to scenario 004  https://review.openstack.org/485261
14:03:27 <EmilienM> EmilienM to contact individual specs owners to move them to Rocky: done
14:04:01 <EmilienM> I sent 2 notes (one 7 days ago and one last night)
14:04:28 <EmilienM> #topic one off agenda items
14:04:34 <EmilienM> sshnaidm: hey
14:04:55 <sshnaidm> EmilienM, yeah, so we need to merge all these patches disabling rh1 jobs
14:05:04 <sshnaidm> RH1 cloud is going to maintenance
14:05:29 <sshnaidm> and we will use RDO 3d party CI for OVB jobs
14:05:52 <sshnaidm> cores +w is required: https://review.openstack.org/#/q/topic:bug/1744763
14:05:57 <marios> o/
14:05:59 <sshnaidm> that's it
14:06:12 <EmilienM> #action team to review https://review.openstack.org/#/q/topic:bug/1744763 so we can move forward with RH1
14:06:14 <EmilienM> sshnaidm: thanks
14:06:31 <chem> o/
14:06:41 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:06:48 <EmilienM> hamzy: go ahead
14:07:19 <gfidente> o/
14:07:24 <hamzy> I've added two patches for supporting multiple architectures in TripleO
14:07:33 <hamzy> would like people's opinions
14:07:47 <hamzy> https://review.openstack.org/#/c/528000/ and https://review.openstack.org/#/c/528060/
14:08:10 <EmilienM> #action team to review multiple arch patches https://review.openstack.org/#/c/528000/ and https://review.openstack.org/#/c/528060/
14:08:30 <EmilienM> hamzy: anything else?
14:08:36 <hamzy> no... thanks
14:08:49 <EmilienM> ok, so my turn
14:08:54 <EmilienM> just wanted to share again https://etherpad.openstack.org/p/tripleo-ptg-rocky
14:09:04 <EmilienM> #link Rocky PTG https://etherpad.openstack.org/p/tripleo-ptg-rocky
14:09:26 <EmilienM> I sent a note on the ML last week, it would be great to get some inputs on topics we could discuss during PTG
14:09:42 <EmilienM> think about things we couldn't finish this cycle or things we want to do next
14:10:15 <EmilienM> PTG is a good time to propose blueprints, specs, ideas, changes, and do some planning as well
14:10:40 <EmilienM> the schedule will be the usual
14:10:45 <EmilienM> between Wednesday and Friday
14:10:53 <EmilienM> if any question about it, just ping me
14:11:01 <arxcruz> o/
14:11:10 <EmilienM> let's move on
14:11:12 <EmilienM> #topic Squad status
14:11:19 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:11:21 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:11:23 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-containers-squad-status
14:11:25 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:11:27 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status
14:11:29 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:11:31 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:11:33 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-workflows-squad-status
14:12:19 <EmilienM> I'll take care of updating https://etherpad.openstack.org/p/tripleo-containers-squad-status today
14:12:28 <EmilienM> unless mandre wants to do it ;-)
14:12:33 <EmilienM> or dprince ^
14:12:39 <EmilienM> but otherwise I'll take a stab
14:13:04 <dpeacock> EmilienM: Can that simply be retired at this point?
14:13:16 <EmilienM> gchamoul, akrivoka: any chance to get an update on https://etherpad.openstack.org/p/tripleo-validations-squad-status ?
14:13:32 <EmilienM> dpeacock: indeed, it's something we can discuss
14:13:51 <EmilienM> dpeacock: or rename the squad, not sure. I'll propose something to the ML probablyu
14:13:54 <EmilienM> probably*
14:14:27 <EmilienM> thrash, rbrady : any chance to get updates on https://etherpad.openstack.org/p/tripleo-workflows-squad-status ?
14:14:42 <gchamoul> EmilienM: sure thing
14:14:58 <mandre> I still think a separate squad for containers make sense, especially considering the goal running the undercloud services in containers
14:15:05 <rbrady> EmilienM: ack
14:15:18 <EmilienM> mandre: true, and all the ongoing work around k8s & openshift
14:15:34 <EmilienM> rbrady, gchamoul: thx, I'll wait for your notes today before sending the Weekly Owl
14:15:52 <EmilienM> ok moving on
14:15:54 <EmilienM> #topic bugs & blueprints
14:16:13 <EmilienM> mandre, dpeacock: we can re-discuss it offline btw.
14:16:20 <EmilienM> do we have outstanding bugs or blueprints that we want to discuss this week?
14:16:40 <EmilienM> I don't see any alert
14:17:10 <EmilienM> weshay|rover, arxcruz : https://bugs.launchpad.net/tripleo/+bug/1742936 isn't close TBH
14:17:11 <openstack> Launchpad bug 1742936 in tripleo "TestBootVolumePattern is failing in multinode jobs" [Critical,Fix released] - Assigned to Arx Cruz (arxcruz)
14:17:14 <EmilienM> it's technical debt
14:17:49 <arxcruz> EmilienM: well, the issue was the lack of resources in the machine, how shall I close this ?
14:17:53 <EmilienM> I retriaged it:
14:17:55 <EmilienM> tags: added: tech
14:17:57 <EmilienM> removed: alert promotion-blocker
14:17:59 <EmilienM> Changed in tripleo:
14:18:01 <EmilienM> status: Fix Released → Triaged
14:18:03 <EmilienM> importance: Critical → High
14:18:13 <EmilienM> it's a regression for sure
14:18:24 <EmilienM> any other bug we need to discuss this week?
14:18:36 <arxcruz> EmilienM: nope
14:18:53 <openstackgerrit> Jose Luis Franco proposed openstack/tripleo-heat-templates master: ffu: Introduce Cinder fast-forward upgrade tasks  https://review.openstack.org/521545
14:19:46 <EmilienM> moving on
14:19:48 <EmilienM> #topic projects releases or stable backports
14:20:12 <EmilienM> as soon as we have a promotion I'll push the queens-milestone3 tag
14:20:25 <EmilienM> we won't have a branch before the latest moment, so no worries
14:20:32 <EmilienM> we'll have RCs anyway
14:20:48 <EmilienM> but before Thursday we'll have m3 tag
14:21:13 <EmilienM> #action EmilienM to release tripleo queens milestone 3 this week
14:21:32 <EmilienM> #action EmilienM to release tripleo stable newton/ocata/pike this week
14:21:41 <EmilienM> any question about release management?
14:22:18 <EmilienM> #link https://releases.openstack.org/queens/schedule.html
14:22:40 <EmilienM> gfidente: which reminds me we need to reply to your FFE
14:22:53 <gfidente> tbarron ^^
14:23:07 <EmilienM> gfidente: will do today
14:23:10 <openstackgerrit> Juan Antonio Osorio Robles proposed openstack/tripleo-common master: DNM: Debugging ansible setup  https://review.openstack.org/536805
14:23:15 <EmilienM> #action EmilienM to reply to gfidente's FFE
14:23:51 <EmilienM> #topic specs
14:23:51 <tbarron> gfidente: ty
14:23:57 <EmilienM> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:25:05 <EmilienM> so I'll repeat what I said earlier
14:25:16 <EmilienM> I sent 2 emails to specs owners, asking to move the spec to Rocky
14:25:28 <EmilienM> if it's not done by the PTG (in 1 month), I'll abandon the spec
14:25:55 <EmilienM> trying to move things that sometimes stale (bug reports, patches, specs, etc)
14:26:24 <EmilienM> #topic open discussion
14:26:32 <EmilienM> anything else for this week?
14:26:44 <openstackgerrit> Juan Antonio Osorio Robles proposed openstack/tripleo-specs master: Move logging-stdout spec to Rocky  https://review.openstack.org/536846
14:27:20 <EmilienM> alright, have a great week everyone, see you online
14:27:23 <EmilienM> #endmeeting