#tripleo: tripleo

Meeting started by EmilienM at 14:01:21 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:03:02)
  2. review past action items (EmilienM, 14:03:46)
    1. ACTION: EmilienM to send notes about bug policy & also storyboard evaluation (EmilienM, 14:05:56)

  3. one off agenda items (EmilienM, 14:06:30)
    1. (EmilienM, 14:06:34)
    2. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:06:37)

  4. Squad status (EmilienM, 14:07:16)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (EmilienM, 14:07:23)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (EmilienM, 14:07:29)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (EmilienM, 14:07:34)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (EmilienM, 14:07:42)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (EmilienM, 14:07:53)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (EmilienM, 14:07:58)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (EmilienM, 14:08:04)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (EmilienM, 14:08:10)

  5. bugs & blueprints (EmilienM, 14:09:53)
    1. https://bugs.launchpad.net/tripleo/+bug/1742936 (ooolpbot, 14:10:13)
    2. https://bugs.launchpad.net/tripleo/+bug/1743563 (ooolpbot, 14:10:14)

  6. projects releases or stable backports (EmilienM, 14:12:53)
    1. https://releases.openstack.org/queens/schedule.html (EmilienM, 14:14:19)

  7. specs (EmilienM, 14:18:33)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:19:14)
    2. ACTION: EmilienM to contact individual specs owners to move them to Rocky (EmilienM, 14:19:56)

  8. open discussion (EmilienM, 14:20:23)


Meeting ended at 14:22:33 UTC (full logs).

Action items

  1. EmilienM to send notes about bug policy & also storyboard evaluation
  2. EmilienM to contact individual specs owners to move them to Rocky


Action items, by person

  1. EmilienM
    1. EmilienM to send notes about bug policy & also storyboard evaluation
    2. EmilienM to contact individual specs owners to move them to Rocky


People present (lines said)

  1. EmilienM (80)
  2. openstack (6)
  3. gfidente (5)
  4. weshay (4)
  5. dprince (3)
  6. pradk (3)
  7. ooolpbot (3)
  8. fultonj (2)
  9. panda|ruck (2)
  10. jrist (2)
  11. openstackgerrit (2)
  12. marios (1)
  13. jfrancoa (1)
  14. chem (1)
  15. ansiwen (1)
  16. mandre (1)
  17. oidgar (1)
  18. trown (1)
  19. jaosorior (1)
  20. beagles (1)
  21. matbu (1)
  22. abishop (1)
  23. jistr (1)


Generated by MeetBot 0.1.4.