#tripleo: tripleo

Meeting started by mwhahaha at 14:00:36 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:37)
  2. review past action items (mwhahaha, 14:02:49)
    1. ACTION: jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year) (mwhahaha, 14:02:50)
    2. ACTION: EmilienM to start a policy doc around bug priority (postponed) (EmilienM, 14:03:12)
    3. ACTION: mwhahaha/EmilienM to schedule a Newton day in January before EOL (postponed) (mwhahaha, 14:03:53)

  3. one off agenda items (mwhahaha, 14:04:45)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:04:45)

  4. Squad status (mwhahaha, 14:08:14)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:08:14)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:08:14)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:08:14)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:08:16)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:08:16)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:08:17)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:08:18)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:08:19)

  5. bugs & blueprints (mwhahaha, 14:11:40)
    1. https://launchpad.net/tripleo/+milestone/queens-3 (mwhahaha, 14:11:40)

  6. projects releases or stable backports (mwhahaha, 14:15:23)
  7. specs (mwhahaha, 14:16:32)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:16:32)

  8. open discussion (mwhahaha, 14:19:24)


Meeting ended at 14:23:40 UTC (full logs).

Action items

  1. jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year)
  2. EmilienM to start a policy doc around bug priority (postponed)
  3. mwhahaha/EmilienM to schedule a Newton day in January before EOL (postponed)


Action items, by person

  1. EmilienM
    1. EmilienM to start a policy doc around bug priority (postponed)
    2. mwhahaha/EmilienM to schedule a Newton day in January before EOL (postponed)
  2. mwhahaha
    1. mwhahaha/EmilienM to schedule a Newton day in January before EOL (postponed)
  3. shardy
    1. jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year)


People present (lines said)

  1. mwhahaha (87)
  2. EmilienM (22)
  3. openstackgerrit (7)
  4. dpeacock (6)
  5. dtantsur (3)
  6. openstack (3)
  7. shardy (2)
  8. dprince (2)
  9. trown|ruck (2)
  10. matbu (1)
  11. florianf (1)
  12. fultonj (1)
  13. sshnaidm (1)
  14. ccamacho (1)
  15. marios (1)
  16. janki (1)


Generated by MeetBot 0.1.4.