#tripleo: tripleo

Meeting started by mwhahaha at 13:59:37 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 13:59:37)
  2. review past action items (mwhahaha, 14:01:27)
    1. ACTION: mwhahaha to follow up with shardy about services and ovb jobs (mwhahaha, 14:03:25)

  3. one off agenda items (mwhahaha, 14:06:37)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:06:42)
    2. https://etherpad.openstack.org/p/tripleo-integration-squad-status (fultonj, 14:07:07)

  4. Squad status (mwhahaha, 14:08:12)
    1. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:08:20)
    2. https://bugs.launchpad.net/tripleo/+bug/1718387 (ooolpbot, 14:10:14)
    3. https://bugs.launchpad.net/tripleo/+bug/1719123 (ooolpbot, 14:10:15)
    4. https://bugs.launchpad.net/tripleo/+bug/1720220 (ooolpbot, 14:10:15)
    5. https://bugs.launchpad.net/tripleo/+bug/1720458 (ooolpbot, 14:10:16)
    6. https://bugs.launchpad.net/tripleo/+bug/1720556 (ooolpbot, 14:10:16)
    7. https://bugs.launchpad.net/tripleo/+bug/1720721 (ooolpbot, 14:10:17)
    8. https://bugs.launchpad.net/tripleo/+bug/1720918 (ooolpbot, 14:10:18)
    9. https://bugs.launchpad.net/tripleo/+bug/1720973 (ooolpbot, 14:10:18)
    10. ACTION: ceph-upgrade ci (fultonj, 14:11:58)

  5. bugs & blueprints (mwhahaha, 14:17:49)
    1. https://launchpad.net/tripleo/+milestone/queens-1 (mwhahaha, 14:17:50)
    2. ACTION: mwhahaha to move bugs <= medium to queens-2 and review > medium for validity (mwhahaha, 14:25:39)

  6. projects releases or stable backports (mwhahaha, 14:25:57)
  7. specs (mwhahaha, 14:27:38)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:27:38)
    2. https://review.openstack.org/507620 (mwhahaha, 14:28:20)

  8. open discussion (mwhahaha, 14:30:07)
    1. http://logs.openstack.org/60/508660/13/check/legacy-tripleo-ci-centos-7-scenario001-multinode-oooq-puppet/c92e76d/job-output.txt.gz#_2017-10-03_10_59_26_310226 (dmsimard, 14:43:48)


Meeting ended at 14:45:01 UTC (full logs).

Action items

  1. mwhahaha to follow up with shardy about services and ovb jobs
  2. ceph-upgrade ci
  3. mwhahaha to move bugs <= medium to queens-2 and review > medium for validity


Action items, by person

  1. mwhahaha
    1. mwhahaha to follow up with shardy about services and ovb jobs
    2. mwhahaha to move bugs <= medium to queens-2 and review > medium for validity
  2. shardy
    1. mwhahaha to follow up with shardy about services and ovb jobs


People present (lines said)

  1. mwhahaha (87)
  2. EmilienM (46)
  3. fultonj (20)
  4. shardy (16)
  5. dmsimard (14)
  6. openstack (12)
  7. marios (9)
  8. ooolpbot (9)
  9. slagle (6)
  10. trown (4)
  11. bandini (3)
  12. matbu_ (3)
  13. mandre (3)
  14. pabelanger (3)
  15. tosky (2)
  16. amoralej (2)
  17. jrist (2)
  18. weshay (2)
  19. thrash (2)
  20. jfrancoa (1)
  21. adarazs (1)
  22. bnemec (1)
  23. cdearborn_ (1)
  24. atoth (1)
  25. openstackgerrit (1)
  26. beagles (1)
  27. ccamacho (1)
  28. jistr (1)
  29. jtomasek (1)
  30. owalsh (1)


Generated by MeetBot 0.1.4.