#tripleo: tripleo

Meeting started by mwhahaha at 14:00:29 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:29)
  2. review past action items (mwhahaha, 14:02:17)
    1. http://status.openstack.org/elastic-recheck/#1713832 this one (marios, 14:03:57)
    2. ACTION: shardy to look at how to reduce # of services deployed on ovb (continued) (mwhahaha, 14:06:31)
    3. https://review.openstack.org/#/c/500942/ WIP ovb testing (shardy, 14:06:46)

  3. one off agenda items (mwhahaha, 14:10:09)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:10:09)
    2. https://bugs.launchpad.net/tripleo/+bug/1716914 (ooolpbot, 14:10:14)
    3. https://bugs.launchpad.net/tripleo/+bug/1717274 (ooolpbot, 14:10:15)
    4. https://bugs.launchpad.net/tripleo/+bug/1717279 (ooolpbot, 14:10:16)
    5. https://bugs.launchpad.net/tripleo/+bug/1717545 (ooolpbot, 14:10:16)
    6. https://bugs.launchpad.net/tripleo/+bug/1717959 (ooolpbot, 14:10:17)

  4. bugs (mwhahaha, 14:14:13)
    1. https://launchpad.net/tripleo/+milestone/queens-1 (mwhahaha, 14:14:13)

  5. projects releases or stable backports (mwhahaha, 14:17:03)
  6. CI (mwhahaha, 14:19:19)
    1. https://git.openstack.org/cgit/openstack/networking-lagopus (trown, 14:21:50)

  7. specs (mwhahaha, 14:24:23)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:24:23)

  8. open discussion (mwhahaha, 14:28:14)
    1. https://github.com/openstack/tripleo-heat-templates/blob/b5c18ded6a6122053fb3a6557c063a44a90e41b9/docker/docker-puppet.py (mwhahaha, 14:33:07)


Meeting ended at 14:41:17 UTC (full logs).

Action items

  1. shardy to look at how to reduce # of services deployed on ovb (continued)


Action items, by person

  1. shardy
    1. shardy to look at how to reduce # of services deployed on ovb (continued)


People present (lines said)

  1. mwhahaha (75)
  2. shardy (12)
  3. openstack (11)
  4. therve (10)
  5. marios (8)
  6. mnaser (8)
  7. trown (7)
  8. ooolpbot (6)
  9. tdasilva (3)
  10. openstackgerrit (2)
  11. fultonj (1)
  12. jpich (1)
  13. jfrancoa (1)
  14. chem (1)
  15. adarazs (1)
  16. oidgar (1)
  17. jtomasek (1)
  18. atoth (1)
  19. rasca (1)
  20. slagle (1)
  21. cdearborn (1)
  22. beagles (1)
  23. matbu (1)
  24. cschwede (1)
  25. gfidente (1)


Generated by MeetBot 0.1.4.