#tripleo: tripleo

Meeting started by EmilienM at 14:00:57 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:01:08)
  2. CI status (EmilienM, 14:03:04)
    1. https://bugs.launchpad.net/tripleo/+bug/1689556 (EmilienM, 14:03:36)
    2. https://review.openstack.org/#/c/493695/ is the fix (EmilienM, 14:03:54)
    3. https://bugs.launchpad.net/tripleo/+bug/1691403 (EmilienM, 14:04:06)
    4. ACTION: team to help with reviewing https://review.openstack.org/#/q/topic:bug/1691403 (CI alert fix) (EmilienM, 14:04:51)

  3. bugs (EmilienM, 14:10:09)
    1. https://launchpad.net/tripleo/+milestone/pike-rc2 (EmilienM, 14:10:12)
    2. https://bugs.launchpad.net/tripleo/+bug/1689556 (ooolpbot, 14:10:16)
    3. https://bugs.launchpad.net/tripleo/+bug/1691403 (ooolpbot, 14:10:17)
    4. https://bugs.launchpad.net/tripleo/+bug/1702955 (ooolpbot, 14:10:18)
    5. https://bugs.launchpad.net/tripleo/+bug/1712910 (ooolpbot, 14:10:18)

  4. projects releases or stable backports (EmilienM, 14:12:55)
  5. specs / blueprints (EmilienM, 14:16:20)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:16:23)
    2. https://launchpad.net/tripleo/+milestone/pike-rc2 (EmilienM, 14:16:30)
    3. https://blueprints.launchpad.net/tripleo/+spec/websocket-logging will be closed in Pike iiuc (EmilienM, 14:17:45)
    4. https://blueprints.launchpad.net/tripleo/+spec/node-discovery-by-range as well (closed in Pike) though the UI part will be postponed to queens (EmilienM, 14:18:01)
    5. https://blueprints.launchpad.net/tripleo/+spec/gui-node-discovery-by-range (honza, 14:18:50)
    6. ACTION: EmilienM sends a note about Queens blueprints / specs on ML (EmilienM, 14:22:24)

  6. one off agenda items (EmilienM, 14:24:16)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:24:20)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-August/121574.html (mwhahaha, 14:24:33)
    3. https://etherpad.openstack.org/p/tripleo-ptg-queens (mwhahaha, 14:24:33)

  7. open discussion (EmilienM, 14:28:19)


Meeting ended at 14:29:31 UTC (full logs).

Action items

  1. team to help with reviewing https://review.openstack.org/#/q/topic:bug/1691403 (CI alert fix)
  2. EmilienM sends a note about Queens blueprints / specs on ML


Action items, by person

  1. EmilienM
    1. EmilienM sends a note about Queens blueprints / specs on ML
  2. openstack
    1. team to help with reviewing https://review.openstack.org/#/q/topic:bug/1691403 (CI alert fix)


People present (lines said)

  1. EmilienM (93)
  2. openstack (11)
  3. sshnaidm (9)
  4. mwhahaha (8)
  5. jrist (5)
  6. openstackgerrit (5)
  7. ooolpbot (5)
  8. adarazs (3)
  9. honza (2)
  10. cdearborn (1)
  11. jaosorior (1)
  12. jkilpatr (1)
  13. saneax (1)
  14. trown (1)
  15. beagles (1)
  16. marios (1)
  17. abishop (1)
  18. pradk (1)
  19. jschlueter (1)
  20. mandre (1)


Generated by MeetBot 0.1.4.