#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 13:59:56 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:04)
  2. review past action items (EmilienM, 14:01:18)
  3. one off agenda items (EmilienM, 14:01:44)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:01:49)
    2. https://review.openstack.org/#/q/topic:bp/stop-using-mistral-env for the remaining patches (jpich, 14:03:04)
    3. ACTION: workflow team to review https://review.openstack.org/#/q/topic:bp/stop-using-mistral-env (EmilienM, 14:03:33)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118262.html (EmilienM, 14:05:33)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118254.html (EmilienM, 14:05:39)
    6. ACTION: follow-up next meeting about OVB check gates moving to third party (EmilienM, 14:06:44)
    7. ACTION: follow-up next meeting about tripleo periodic jobs will be moving to rdo infra (EmilienM, 14:06:56)

  4. bugs (EmilienM, 14:07:48)
    1. https://launchpad.net/tripleo/+milestone/pike-3 (EmilienM, 14:07:51)

  5. projects releases or stable backports (EmilienM, 14:09:19)
    1. https://launchpad.net/tripleo/+milestone/pike-2 (shardy, 14:09:50)
    2. https://releases.openstack.org/pike/schedule.html (EmilienM, 14:11:48)

  6. CI (EmilienM, 14:12:18)
    1. dashboards.rdoproject.org/rdo-dev (EmilienM, 14:12:54)

  7. specs (EmilienM, 14:15:10)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:15:13)

  8. open discussion (EmilienM, 14:17:18)
    1. https://queensptg.eventbrite.com/ (EmilienM, 14:17:40)
    2. ACTION: team to give feedback on http://lists.openstack.org/pipermail/openstack-dev/2017-June/118157.html (EmilienM, 14:18:19)
    3. ACTION: EmilienM to send email about how to use RSS to monitor Tempest results in TripleO CI (EmilienM, 14:19:23)


Meeting ended at 14:20:24 UTC (full logs).

Action items

  1. workflow team to review https://review.openstack.org/#/q/topic:bp/stop-using-mistral-env
  2. follow-up next meeting about OVB check gates moving to third party
  3. follow-up next meeting about tripleo periodic jobs will be moving to rdo infra
  4. team to give feedback on http://lists.openstack.org/pipermail/openstack-dev/2017-June/118157.html
  5. EmilienM to send email about how to use RSS to monitor Tempest results in TripleO CI


Action items, by person

  1. EmilienM
    1. EmilienM to send email about how to use RSS to monitor Tempest results in TripleO CI
  2. openstack
    1. workflow team to review https://review.openstack.org/#/q/topic:bp/stop-using-mistral-env
    2. team to give feedback on http://lists.openstack.org/pipermail/openstack-dev/2017-June/118157.html
  3. UNASSIGNED
    1. follow-up next meeting about OVB check gates moving to third party
    2. follow-up next meeting about tripleo periodic jobs will be moving to rdo infra


People present (lines said)

  1. EmilienM (82)
  2. jpich (10)
  3. weshay (8)
  4. shardy (5)
  5. openstack (4)
  6. jtomasek (4)
  7. rlandy (4)
  8. ccamacho (3)
  9. panda (2)
  10. akrivoka (2)
  11. adarazs (1)
  12. trown (1)
  13. d0ugal (1)
  14. myoung (1)
  15. atoth (1)
  16. bogdando (1)
  17. rasca (1)
  18. jaosorior (1)
  19. jrist (1)
  20. beagles (1)
  21. matbu (1)
  22. mwhahaha (1)


Generated by MeetBot 0.1.4.