14:00:20 <EmilienM> #startmeeting tripleo
14:00:20 <openstack> Meeting started Tue Apr 25 14:00:20 2017 UTC and is due to finish in 60 minutes.  The chair is EmilienM. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:24 <EmilienM> #topic agenda
14:00:25 <openstack> The meeting name has been set to 'tripleo'
14:00:29 <EmilienM> * review past action items
14:00:31 <beagles> oi
14:00:31 <EmilienM> * one off agenda items
14:00:33 <EmilienM> * bugs
14:00:35 <EmilienM> * Projects releases or stable backports
14:00:37 <EmilienM> * CI
14:00:39 <EmilienM> * Specs
14:00:41 <EmilienM> * open discussion
14:00:43 <EmilienM> Anyone can use the #link, #action and #info commands, not just the moderatorǃ
14:00:45 <EmilienM> Hi everyone! who is around today?
14:01:02 <ccamacho> heeey folks! \o
14:01:07 <janki> o/
14:01:09 <marios> hi
14:01:12 <bogdando> o/
14:01:32 <shadower> hey
14:02:06 <EmilienM> #topic review past action items
14:02:12 <EmilienM> dprince to prepare an etherpad with all TripleO container CI work related and send it to ML: done
14:02:15 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-containers-ci
14:02:18 <EmilienM> Folks familiar with CLI to review https://review.openstack.org/#/c/425858/: done (merged)
14:02:19 <jrist> o/
14:02:23 <EmilienM> EmilienM to document how we release TripleO so anyone can do it: work in progress (patch not sent yet but being written)
14:02:25 <ykarel> o/
14:02:27 <shardy> o/
14:02:32 <owalsh> o/
14:02:35 <EmilienM> #topic one off agenda items
14:02:39 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:02:40 <d0ugal> o/
14:02:57 <EmilienM> I don't see items this week, is there anyone who wants to bring a topic this week?
14:03:02 <mandre> o/
14:03:17 <ccamacho> EmilienM maybe a reminder for the next deep dive session
14:03:27 <ccamacho> just in case people missed the emails
14:03:38 <EmilienM> #link https://etherpad.openstack.org/p/quickstart-deep-dive
14:03:40 <mwhahaha> o/
14:03:50 <EmilienM> Time: Thursday April 27th 14:00 UTC
14:03:59 <EmilienM> don't miss it !
14:04:06 <weshay> 0/
14:04:07 <EmilienM> ccamacho: thanks for the reminder
14:04:25 <EmilienM> ok let's move to the regular agenda then
14:04:31 <EmilienM> #topic bugs
14:04:34 <jtomasek> o/
14:04:36 <EmilienM> #link https://launchpad.net/tripleo/+milestone/pike-2
14:04:48 <EmilienM> the usual question: do we have outstanding bugs to discuss this week?
14:05:15 <ccamacho> **for people interested http://lists.openstack.org/pipermail/openstack-dev/2017-April/115886.html (the deep dive mail thread)
14:05:42 <EmilienM> we have a bunch of critical bugs open, I would need some help to triage them
14:05:49 <EmilienM> some of them look staled
14:06:33 <EmilienM> no bug this week? excellent
14:06:47 <EmilienM> #topic projects releases or stable backports
14:06:56 <EmilienM> nothing to report from the release side
14:07:20 <EmilienM> we are 18 weeks from Pike release in case you wondered
14:07:38 <EmilienM> the stable/ocata CI jobs should be stable again
14:07:49 * beagles starts sweating a little
14:07:50 <EmilienM> the upgrades were failing for some packaging issue, it has been fixed
14:08:10 <EmilienM> any question / feedback about release / stable ?
14:08:32 <EmilienM> #topic CI
14:09:05 <EmilienM> the only update about CI is that I made some testing on upgrade jobs from ocata to pike and things are not so terrible. We found some issues, but all of them are reported and WIP
14:10:05 <EmilienM> adarazs is not here but I don't think we have made huge progress on quickstart transition
14:10:23 <beagles> cool
14:10:29 <EmilienM> I also think we should reschedule the tripleo-ci weekly meeting
14:10:44 <jrist> \o/ oooq transition
14:10:50 <EmilienM> weshay: ^ can you re-send a date maybe? or see with adarazs / trown
14:11:19 <weshay> sure
14:11:25 <EmilienM> thanks
14:11:28 <matbu> EmilienM: i tested the O -> P with quickstart, and i got some sucess
14:11:36 <jrist> :o
14:11:45 <matbu> EmilienM: but with a simple deployment (1 controller 1 compute)
14:11:49 <EmilienM> #action weshay to reschedule tripleo-ci squad weekly meeting because of overlap with Deep Dive
14:11:57 <EmilienM> matbu: cool!
14:12:03 <EmilienM> anything else about CI?
14:12:38 <EmilienM> #topic specs
14:12:43 <weshay> the transition was on hold due to 3/4 cores being on pto :)
14:12:45 <EmilienM> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:13:19 <EmilienM> anyone wants to talk about a spec in particular?
14:13:36 <jrist> EmilienM: yeah networking spec
14:13:46 <jrist> https://review.openstack.org/#/c/396383/
14:13:48 <EmilienM> jrist: go ahead
14:13:49 <jrist> has a +2 but no +A
14:14:03 <jrist> is the general rule that a +A means you are obligated to review?
14:14:07 <EmilienM> jrist: I was hoping more reviews
14:14:10 <jrist> k
14:14:25 <EmilienM> jrist: from both networking & UI folks
14:14:43 <EmilienM> Brent reviewed it, i'm happy
14:14:44 <adarazs> o/
14:14:50 <jrist> cool
14:14:52 <EmilienM> jrist: you also, so I can consider it ready
14:14:56 <jrist> k
14:14:57 <EmilienM> jrist: approved
14:14:58 <jrist> will do
14:15:03 * jtomasek looks into that spec
14:15:11 <jrist> thanks
14:15:14 <EmilienM> anything else?
14:15:36 <jrist> not from me!
14:15:38 <EmilienM> #topic open discussion
14:15:53 <EmilienM> adarazs: you missed the (short) meeting - question: do we reschedule the tripleo ci squad meeting?
14:16:00 <EmilienM> it overlaps with the deep dive
14:16:11 <adarazs> then we probably should reschedule it, yep.
14:16:18 <EmilienM> cool, I'll let you handle it, please
14:16:22 <adarazs> sure thing.
14:16:33 <EmilienM> anything to discuss? any question?
14:16:38 <adarazs> thanks for the recap, sorry for being a bit late.
14:16:38 <beagles> I was looking at numans patch https://review.openstack.org/#/c/436767/
14:17:05 <beagles> I haven't had a chance to dig further, but I'm not sure what the best way to do what he wants
14:17:24 <beagles> if an HA person has a moment it'd be cool to get some more informed feedback
14:17:46 <EmilienM> #action folks familiar with HA to review https://review.openstack.org/#/c/436767/
14:17:52 <beagles> basically we have a "might be deployed" service that "might be deployed as a pacemaker resource"
14:18:51 <beagles> that's all I had to say about that one...
14:18:59 <EmilienM> beagles: ok, we can take it offline
14:19:01 <EmilienM> thanks everyone
14:19:04 <EmilienM> #endmeeting