#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:09 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:12)
  2. review past action items (EmilienM, 14:02:18)
    1. ACTION: EmilienM to postpone pike-1 Triaged bugs to pike-2 milestone (EmilienM, 14:04:07)

  3. one off agenda items (EmilienM, 14:05:21)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:05:27)
    2. ACTION: shardy to run CI patch that remove t-i-e and incubator projects (EmilienM, 14:09:44)
    3. ACTION: EmilienM to remove os-cloud-config as a dependency (WIP) and follow-up on what shardy is testing for the 2 other projects (EmilienM, 14:10:33)
    4. https://review.openstack.org/#/c/450792/ (bogdando, 14:13:01)
    5. https://review.openstack.org/#/c/449552/ (bogdando, 14:15:13)
    6. ACTION: team to review chem's patches from https://etherpad.openstack.org/p/tripleo-meeting-items about upgrades (EmilienM, 14:18:43)

  4. bugs (EmilienM, 14:20:51)
    1. https://launchpad.net/tripleo/+milestone/pike-1 (EmilienM, 14:20:56)

  5. projects releases or stable backports (EmilienM, 14:27:08)
    1. https://releases.openstack.org/pike/schedule.html (EmilienM, 14:29:28)

  6. CI (EmilienM, 14:31:21)
    1. ACTION: EmilienM to write an email with all issues we had in Ci recently (EmilienM, 14:32:27)
    2. all bugs have been moved from launchpad/tripleo-quickstart to launchpad/tripleo with the quickstart tag (trown, 14:35:43)
    3. ACTION: container squad to investigate downloaded vs apparent image sizes (shardy, 14:50:11)

  7. specs (EmilienM, 14:50:28)
    1. ACTION: container squad to continue discussion with -infra re TripleO and kolla requirements for local/cached registry (shardy, 14:50:32)
    2. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:51:03)

  8. open discussion (EmilienM, 14:54:48)


Meeting ended at 15:00:06 UTC (full logs).

Action items

  1. EmilienM to postpone pike-1 Triaged bugs to pike-2 milestone
  2. shardy to run CI patch that remove t-i-e and incubator projects
  3. EmilienM to remove os-cloud-config as a dependency (WIP) and follow-up on what shardy is testing for the 2 other projects
  4. team to review chem's patches from https://etherpad.openstack.org/p/tripleo-meeting-items about upgrades
  5. EmilienM to write an email with all issues we had in Ci recently
  6. container squad to investigate downloaded vs apparent image sizes
  7. container squad to continue discussion with -infra re TripleO and kolla requirements for local/cached registry


Action items, by person

  1. chem
    1. team to review chem's patches from https://etherpad.openstack.org/p/tripleo-meeting-items about upgrades
  2. EmilienM
    1. EmilienM to postpone pike-1 Triaged bugs to pike-2 milestone
    2. EmilienM to remove os-cloud-config as a dependency (WIP) and follow-up on what shardy is testing for the 2 other projects
    3. EmilienM to write an email with all issues we had in Ci recently
  3. openstack
    1. team to review chem's patches from https://etherpad.openstack.org/p/tripleo-meeting-items about upgrades
  4. shardy
    1. shardy to run CI patch that remove t-i-e and incubator projects
    2. EmilienM to remove os-cloud-config as a dependency (WIP) and follow-up on what shardy is testing for the 2 other projects
  5. UNASSIGNED
    1. container squad to investigate downloaded vs apparent image sizes
    2. container squad to continue discussion with -infra re TripleO and kolla requirements for local/cached registry


People present (lines said)

  1. EmilienM (121)
  2. shardy (52)
  3. jistr (24)
  4. bogdando (22)
  5. marios (13)
  6. sshnaidm (11)
  7. pabelanger (10)
  8. matbu (10)
  9. chem (8)
  10. trown (8)
  11. openstack (6)
  12. jpich (5)
  13. d0ugal (5)
  14. florianf (5)
  15. weshay (5)
  16. panda (4)
  17. slagle (4)
  18. adarazs (3)
  19. ansiwen (1)
  20. cdearborn (1)
  21. pradk (1)
  22. tzumainn (1)
  23. beagles (1)
  24. mwhahaha (1)
  25. ccamacho (1)
  26. thrash (1)
  27. gfidente (1)
  28. owalsh (1)


Generated by MeetBot 0.1.4.