#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:09 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:13)
  2. review past action items (EmilienM, 14:01:34)
    1. PTG schedule is ready, please review (EmilienM, 14:03:45)
    2. PTG schedule https://etherpad.openstack.org/p/tripleo-ptg-pike (EmilienM, 14:03:47)

  3. one off agenda items (EmilienM, 14:04:37)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:04:41)

  4. bugs (EmilienM, 14:05:09)
    1. https://launchpad.net/tripleo/+milestone/ocata-rc1 (EmilienM, 14:05:12)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tripleo-heat-templates+branch:master+topic:bp/overcloud-upgrades-per-service (shardy, 14:06:25)
    3. ACTION: upgrade squad to move remaining work in bugs instead of blueprint (EmilienM, 14:08:34)
    4. https://review.openstack.org/405241 (matbu, 14:12:19)
    5. https://review.openstack.org/#/c/405241/ is the last blocker before merging stable/ocata (EmilienM, 14:13:12)

  5. projects releases or stable backports (EmilienM, 14:15:11)
    1. Essential release blocker: composable upgrades (EmilienM, 14:15:17)
    2. ACTION: EmilienM to propose RC1 by end of this week (postponed) (EmilienM, 14:16:17)
    3. Ocata release patch https://review.openstack.org/#/c/428416/ (EmilienM, 14:16:21)

  6. CI (EmilienM, 14:17:27)
    1. tripleo multinode upgrades job is currently broken: attempt to fix it with https://review.openstack.org/#/c/433646/ (EmilienM, 14:17:31)
    2. CI Squad meeting notes http://lists.openstack.org/pipermail/openstack-dev/2017-February/112036.html (trown, 14:18:46)
    3. https://en.wikipedia.org/wiki/House_of_Cards_(UK_TV_series) (jrist, 14:18:55)

  7. specs (EmilienM, 14:24:57)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:24:58)
    2. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:25:07)
    3. Python 3 squad https://review.openstack.org/#/c/425294/ (EmilienM, 14:25:43)
    4. ACTION: EmilienM to propose a Python3 session & invite RDO folks (EmilienM, 14:26:06)

  8. week roadmap (EmilienM, 14:27:19)
    1. ACTION: High - team to work on last Critical / High bugs for ocata-rc1 (EmilienM, 14:27:27)
    2. High - ocata-rc1 https://launchpad.net/tripleo/+milestone/ocata-rc1 (EmilienM, 14:27:29)
    3. ACTION: Medium - Pike planning - prepare specs, prepare PTG (EmilienM, 14:27:31)
    4. Pike PTG https://etherpad.openstack.org/p/tripleo-ptg-pike (EmilienM, 14:27:33)
    5. Next week is PTG in Atlanta, no TripleO weekly meeting (EmilienM, 14:27:35)
    6. ACTION: jrist to finish House of Cards before PTG (EmilienM, 14:27:49)

  9. open discussion (EmilienM, 14:29:13)
    1. ACTION: EmilienM to reply to Heidi and ask Design team to re-propose a new logo that would be a variation on the current logo that moves closer to the foundation themes (EmilienM, 14:39:46)


Meeting ended at 14:40:14 UTC (full logs).

Action items

  1. upgrade squad to move remaining work in bugs instead of blueprint
  2. EmilienM to propose RC1 by end of this week (postponed)
  3. EmilienM to propose a Python3 session & invite RDO folks
  4. High - team to work on last Critical / High bugs for ocata-rc1
  5. Medium - Pike planning - prepare specs, prepare PTG
  6. jrist to finish House of Cards before PTG
  7. EmilienM to reply to Heidi and ask Design team to re-propose a new logo that would be a variation on the current logo that moves closer to the foundation themes


Action items, by person

  1. EmilienM
    1. EmilienM to propose RC1 by end of this week (postponed)
    2. EmilienM to propose a Python3 session & invite RDO folks
    3. EmilienM to reply to Heidi and ask Design team to re-propose a new logo that would be a variation on the current logo that moves closer to the foundation themes
  2. jrist
    1. jrist to finish House of Cards before PTG
  3. UNASSIGNED
    1. upgrade squad to move remaining work in bugs instead of blueprint
    2. High - team to work on last Critical / High bugs for ocata-rc1
    3. Medium - Pike planning - prepare specs, prepare PTG


People present (lines said)

  1. EmilienM (122)
  2. jrist (29)
  3. shardy (27)
  4. marios (11)
  5. trown (9)
  6. ccamacho (8)
  7. openstack (7)
  8. slagle (7)
  9. matbu (7)
  10. rbrady (4)
  11. panda (3)
  12. jtomasek (3)
  13. beagles (3)
  14. adarazs (2)
  15. chem (2)
  16. sshnaidm (2)
  17. weshay (2)
  18. michapma_alt (1)
  19. fultonj (1)
  20. cdearborn (1)
  21. hrybacki (1)
  22. pradk (1)
  23. karthiks (1)
  24. mwhahaha (1)
  25. dtantsur (1)
  26. bandini (1)


Generated by MeetBot 0.1.4.