#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:01:00 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:01:10)
    1. Anyone can use the #link, #action and #info commands, not just the moderatorǃ (EmilienM, 14:01:26)
    2. notes from previous meeting: http://eavesdrop.openstack.org/meetings/tripleo/2017/tripleo.2017-01-24-14.00.html (EmilienM, 14:01:28)

  2. review past action items (EmilienM, 14:03:42)
  3. one off agenda items (EmilienM, 14:04:00)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:04:02)
    2. https://bugs.launchpad.net/tripleo/+bug/1659560 (shardy, 14:05:42)

  4. bugs (EmilienM, 14:19:47)
    1. ocata-3 bugs moved to ocata-rc1 (EmilienM, 14:19:49)
    2. https://launchpad.net/tripleo/+milestone/ocata-rc1 (EmilienM, 14:19:51)
    3. 32 Triaged, 34 In Progress (EmilienM, 14:19:53)
    4. Please use ocata-rc1 target for Critical / High bugs (EmilienM, 14:19:55)
    5. Please use pike-1 target: Medium / Low / Wishlist bugs (EmilienM, 14:19:57)
    6. ACTION: Team to move Low/Medium/Wishlist from ocata-rc1 to pike-1 (EmilienM, 14:20:44)
    7. ACTION: EmilienM to add 'week roadmap' to next meeting agenda (EmilienM, 14:27:08)

  5. Projects releases or stable backports (EmilienM, 14:31:46)
    1. https://releases.openstack.org/ocata/schedule.html (EmilienM, 14:31:57)
    2. python-tripleoclient 6.0.0 is released (EmilienM, 14:31:59)
    3. http://docs.openstack.org/releasenotes/python-tripleoclient/ocata.html#id1 (EmilienM, 14:32:01)
    4. python-tripleoclient has stable/ocata branch (EmilienM, 14:32:03)
    5. ACTION: TripleO core reviewers to block new features in TripleO unless FFE has been granted. (EmilienM, 14:33:04)
    6. ACTION: EmilienM to work on TripleO RC1 schedule and propose it on openstack-dev (EmilienM, 14:33:08)
    7. ACTION: EmilienM to move remaining blueprints to pike-1 when needed (EmilienM, 14:33:12)
    8. ACTION: EmilienM sends a reminder about FFE / RC1 policy on openstack-dev (EmilienM, 14:35:45)

  6. CI (EmilienM, 14:37:46)
    1. http://tripleo.org/cistatus.html (EmilienM, 14:37:58)
    2. https://trello.com/b/WXJTwsuU/tripleo-and-rdo-ci-status (EmilienM, 14:38:31)
    3. ACTION: panda to email openstack-dev about quickstart & tripleo-ci changes (EmilienM, 14:44:06)

  7. Specs (EmilienM, 14:48:52)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:48:58)
    2. https://etherpad.openstack.org/p/tripleo-ptg-pike (EmilienM, 14:49:37)

  8. open discussion (EmilienM, 14:50:12)


Meeting ended at 14:51:33 UTC (full logs).

Action items

  1. Team to move Low/Medium/Wishlist from ocata-rc1 to pike-1
  2. EmilienM to add 'week roadmap' to next meeting agenda
  3. TripleO core reviewers to block new features in TripleO unless FFE has been granted.
  4. EmilienM to work on TripleO RC1 schedule and propose it on openstack-dev
  5. EmilienM to move remaining blueprints to pike-1 when needed
  6. EmilienM sends a reminder about FFE / RC1 policy on openstack-dev
  7. panda to email openstack-dev about quickstart & tripleo-ci changes


Action items, by person

  1. EmilienM
    1. EmilienM to add 'week roadmap' to next meeting agenda
    2. EmilienM to work on TripleO RC1 schedule and propose it on openstack-dev
    3. EmilienM to move remaining blueprints to pike-1 when needed
    4. EmilienM sends a reminder about FFE / RC1 policy on openstack-dev
  2. openstack
    1. EmilienM to work on TripleO RC1 schedule and propose it on openstack-dev
    2. EmilienM sends a reminder about FFE / RC1 policy on openstack-dev
    3. panda to email openstack-dev about quickstart & tripleo-ci changes
  3. panda
    1. panda to email openstack-dev about quickstart & tripleo-ci changes
  4. UNASSIGNED
    1. Team to move Low/Medium/Wishlist from ocata-rc1 to pike-1
    2. TripleO core reviewers to block new features in TripleO unless FFE has been granted.


People present (lines said)

  1. EmilienM (155)
  2. shardy (54)
  3. jrist (16)
  4. dtantsur (15)
  5. panda (10)
  6. jtomasek (10)
  7. jpich (9)
  8. matbu (9)
  9. dhellmann (7)
  10. trown (6)
  11. ansiwen (5)
  12. openstack (4)
  13. beagles (4)
  14. mwhahaha (4)
  15. bkero (3)
  16. marios (2)
  17. adarazs (1)
  18. michapma_alt (1)
  19. cdearborn (1)
  20. sshnaidm (1)
  21. ccamacho (1)
  22. weshay (1)


Generated by MeetBot 0.1.4.