#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:23 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:29)
  2. review past action items (EmilienM, 14:01:39)
  3. one off agenda items (EmilienM, 14:04:00)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:04:05)
    2. ACTION: team to review oooq periodic job https://review.openstack.org/420647 https://review.openstack.org/420620 (EmilienM, 14:08:23)
    3. ACTION: weshay, matbu, sofer to create a tripleo blueprint for multinode nodepool oooq based upgrade job (weshay, 14:19:40)
    4. https://review.openstack.org/338088 (gfidente, 14:26:24)
    5. ACTION: team to review https://review.openstack.org/#/c/359060/ and https://review.openstack.org/#/c/415179/ (EmilienM, 14:28:03)
    6. ACTION: gfidente to investigate cephmds + manila on scenario004 (EmilienM, 14:30:05)
    7. https://etherpad.openstack.org/p/tripleo-ptg-pike (EmilienM, 14:31:27)
    8. ACTION: trown bring up PTG CI sessions in thursday CI squad meeting (EmilienM, 14:34:50)

  4. bugs (EmilienM, 14:35:26)
    1. https://launchpad.net/tripleo/+milestone/ocata-3 (EmilienM, 14:35:36)
    2. https://goo.gl/R2hO4Z (EmilienM, 14:35:59)
    3. https://review.openstack.org/#/c/420947/ (EmilienM, 14:38:29)
    4. ACTION: EmilienM to move ocata-3 low/medium unassigned bugs to pike-1 (EmilienM, 14:39:33)
    5. ACTION: EmilienM to move ocata-3 high/critical unassigned bugs to ocata-rc1 (EmilienM, 14:39:46)

  5. Projects releases or stable backports (EmilienM, 14:42:29)
    1. https://releases.openstack.org/ocata/schedule.html (EmilienM, 14:42:58)

  6. CI (EmilienM, 14:46:44)
    1. http://tripleo.org/cistatus.html (EmilienM, 14:46:51)
    2. http://status-tripleoci.rhcloud.com/ (EmilienM, 14:46:59)
    3. https://dashboards.rdoproject.org/rdo-dev (EmilienM, 14:47:13)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110034.html (trown, 14:49:55)
    5. https://etherpad.openstack.org/p/composable-upgrade (matbu, 14:53:07)
    6. https://etherpad.openstack.org/p/composable-upgrade (EmilienM, 14:53:17)
    7. ACTION: team to help jpich to debug https://bugs.launchpad.net/tripleo/+bug/1656871 and unblock stable/mitaka unit tests (EmilienM, 14:54:07)

  7. specs (EmilienM, 14:55:03)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:55:14)

  8. open discussion (EmilienM, 14:59:13)


Meeting ended at 15:00:24 UTC (full logs).

Action items

  1. team to review oooq periodic job https://review.openstack.org/420647 https://review.openstack.org/420620
  2. weshay, matbu, sofer to create a tripleo blueprint for multinode nodepool oooq based upgrade job
  3. team to review https://review.openstack.org/#/c/359060/ and https://review.openstack.org/#/c/415179/
  4. gfidente to investigate cephmds + manila on scenario004
  5. trown bring up PTG CI sessions in thursday CI squad meeting
  6. EmilienM to move ocata-3 low/medium unassigned bugs to pike-1
  7. EmilienM to move ocata-3 high/critical unassigned bugs to ocata-rc1
  8. team to help jpich to debug https://bugs.launchpad.net/tripleo/+bug/1656871 and unblock stable/mitaka unit tests


Action items, by person

  1. EmilienM
    1. EmilienM to move ocata-3 low/medium unassigned bugs to pike-1
    2. EmilienM to move ocata-3 high/critical unassigned bugs to ocata-rc1
  2. gfidente
    1. gfidente to investigate cephmds + manila on scenario004
  3. jpich
    1. team to help jpich to debug https://bugs.launchpad.net/tripleo/+bug/1656871 and unblock stable/mitaka unit tests
  4. matbu
    1. weshay, matbu, sofer to create a tripleo blueprint for multinode nodepool oooq based upgrade job
  5. openstack
    1. team to review oooq periodic job https://review.openstack.org/420647 https://review.openstack.org/420620
    2. team to review https://review.openstack.org/#/c/359060/ and https://review.openstack.org/#/c/415179/
  6. trown
    1. trown bring up PTG CI sessions in thursday CI squad meeting
  7. weshay
    1. weshay, matbu, sofer to create a tripleo blueprint for multinode nodepool oooq based upgrade job


People present (lines said)

  1. EmilienM (166)
  2. gfidente (23)
  3. weshay (20)
  4. shardy (17)
  5. panda (16)
  6. trown (16)
  7. bandini (16)
  8. matbu (15)
  9. marios (11)
  10. sshnaidm (10)
  11. openstack (8)
  12. ccamacho (8)
  13. arxcruz (7)
  14. jpich (5)
  15. adarazs (5)
  16. beagles (4)
  17. dtantsur (3)
  18. fultonj (1)
  19. Ng (1)
  20. dtantsur|mtg (1)
  21. chem (1)
  22. d0ugal (1)
  23. jrist (1)
  24. rbrady (1)
  25. mwhahaha (1)
  26. hrybacki (1)
  27. thrash (1)
  28. owalsh (1)


Generated by MeetBot 0.1.4.