#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:22 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:33)
    1. ACTION: EmilienM to test tripleo with centos7.3 and see how it goes (EmilienM, 14:04:02)
    2. ACTION: EmilienM to send update on ML about releases ocata-2 and newton (EmilienM, 14:04:10)
    3. ACTION: beagles propose policy edit for periodically abandoning old reviews (beagles, 14:06:26)

  2. off agenda items (EmilienM, 14:08:30)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:08:34)
    2. ACTION: HA & puppet experts to look https://review.openstack.org/#/c/408726/ (EmilienM, 14:16:31)

  3. bugs (EmilienM, 14:22:45)
    1. https://launchpad.net/tripleo/+milestone/ocata-2 (EmilienM, 14:22:50)

  4. Projects releases or stable backports (EmilienM, 14:29:06)
    1. https://releases.openstack.org/ocata/schedule.html (EmilienM, 14:31:05)
    2. ACTION: EmilienM to start postponing bugs / blueprints to ocata-3 or pike-1 (EmilienM, 14:34:41)

  5. CI (EmilienM, 14:34:58)
    1. ACTION: CI folks to review https://review.openstack.org/#/q/topic:3-node and https://review.openstack.org/#/c/410131/ (EmilienM, 14:38:08)

  6. Specs (EmilienM, 14:41:07)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:41:36)
    2. https://bugs.launchpad.net/tripleo/+milestone/pike-1 (shardy, 14:44:23)

  7. open discussion (EmilienM, 14:45:57)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108779.html (shardy, 14:46:04)


Meeting ended at 14:56:33 UTC (full logs).

Action items

  1. EmilienM to test tripleo with centos7.3 and see how it goes
  2. EmilienM to send update on ML about releases ocata-2 and newton
  3. beagles propose policy edit for periodically abandoning old reviews
  4. HA & puppet experts to look https://review.openstack.org/#/c/408726/
  5. EmilienM to start postponing bugs / blueprints to ocata-3 or pike-1
  6. CI folks to review https://review.openstack.org/#/q/topic:3-node and https://review.openstack.org/#/c/410131/


Action items, by person

  1. beagles
    1. beagles propose policy edit for periodically abandoning old reviews
  2. EmilienM
    1. EmilienM to test tripleo with centos7.3 and see how it goes
    2. EmilienM to send update on ML about releases ocata-2 and newton
    3. EmilienM to start postponing bugs / blueprints to ocata-3 or pike-1
  3. openstack
    1. HA & puppet experts to look https://review.openstack.org/#/c/408726/
    2. CI folks to review https://review.openstack.org/#/q/topic:3-node and https://review.openstack.org/#/c/410131/


People present (lines said)

  1. EmilienM (131)
  2. shardy (35)
  3. bandini (19)
  4. ccamacho (14)
  5. matbu (13)
  6. marios (11)
  7. beagles (7)
  8. openstack (6)
  9. trown (6)
  10. dprince (5)
  11. sshnaidm (4)
  12. weshay (4)
  13. jpich (3)
  14. chem (2)
  15. pradk (2)
  16. mwhahaha (2)
  17. shadower (2)
  18. gfidente (2)
  19. Ng (1)
  20. panda (1)
  21. jtomasek (1)
  22. d0ugal (1)
  23. rbrady (1)
  24. tikitavi (1)
  25. akrivoka (1)
  26. hrybacki (1)
  27. thrash (1)


Generated by MeetBot 0.1.4.