#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:47 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:01:41)
  2. review past actions items (EmilienM, 14:02:56)
    1. ACTION: team to review tripleo spec reviews policy https://review.openstack.org/#/c/406264/ (EmilienM, 14:03:53)
    2. ACTION: jpich to breakdown https://review.openstack.org/#/c/406264/ (EmilienM, 14:06:13)

  3. one off agenda items (EmilienM, 14:12:00)
    1. ACTION: beagles to abandon old reviews and propose a policy to document it (EmilienM, 14:15:00)
    2. ACTION: EmilienM to test tripleo with centos7.3 and see how it goes (EmilienM, 14:17:55)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1371617 (snecklifter, 14:18:42)

  4. bugs (EmilienM, 14:19:50)
    1. https://launchpad.net/tripleo/+milestone/ocata-2 (EmilienM, 14:21:54)

  5. Projects releases or stable backports (EmilienM, 14:23:18)
  6. CI (EmilienM, 14:25:53)
    1. ACTION: EmilienM to send update on ML about releases ocata-2 and newton (EmilienM, 14:27:22)
    2. https://review.openstack.org/#/q/status:open+project:openstack-infra/tripleo-ci+branch:master+topic:3-node (EmilienM, 14:28:37)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108459.html (jpich, 14:32:08)
    4. https://review.openstack.org/#/c/393348/ https://review.openstack.org/#/c/400986/ are some of them (EmilienM, 14:33:40)

  7. Specs (EmilienM, 14:35:28)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:35:43)
    2. https://review.openstack.org/#/c/387631/ (EmilienM, 14:36:58)

  8. open discussion (EmilienM, 14:40:09)


Meeting ended at 14:44:27 UTC (full logs).

Action items

  1. team to review tripleo spec reviews policy https://review.openstack.org/#/c/406264/
  2. jpich to breakdown https://review.openstack.org/#/c/406264/
  3. beagles to abandon old reviews and propose a policy to document it
  4. EmilienM to test tripleo with centos7.3 and see how it goes
  5. EmilienM to send update on ML about releases ocata-2 and newton


Action items, by person

  1. beagles
    1. beagles to abandon old reviews and propose a policy to document it
  2. EmilienM
    1. EmilienM to test tripleo with centos7.3 and see how it goes
    2. EmilienM to send update on ML about releases ocata-2 and newton
  3. jpich
    1. jpich to breakdown https://review.openstack.org/#/c/406264/
  4. openstack
    1. team to review tripleo spec reviews policy https://review.openstack.org/#/c/406264/
    2. jpich to breakdown https://review.openstack.org/#/c/406264/


People present (lines said)

  1. EmilienM (122)
  2. marios (14)
  3. matbu (12)
  4. bandini (11)
  5. beagles (10)
  6. snecklifter (8)
  7. jpich (7)
  8. openstack (4)
  9. gfidente (4)
  10. trown (3)
  11. sshnaidm (2)
  12. hrybacki (2)
  13. d0ugal (1)
  14. thrash (1)
  15. mwhahaha (1)


Generated by MeetBot 0.1.4.