#openstack-meeting-alt: tripleo

Meeting started by shardy at 14:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TripleO (shardy, 14:01:28)
    2. https://etherpad.openstack.org/p/tripleo-meeting-items (shardy, 14:01:51)

  1. agenda (shardy, 14:02:23)
  2. one off agenda items (shardy, 14:04:02)
    1. ACTION: all to review https://review.openstack.org/#/c/381094 quickstart CI patch (shardy, 14:14:11)
    2. https://review.openstack.org/#/c/323750/ upgrades CI patch (shardy, 14:16:35)

  3. bugs (shardy, 14:21:24)
    1. https://bugs.launchpad.net/tripleo/ (shardy, 14:22:02)

  4. Projects releases or stable backports (shardy, 14:27:28)
    1. https://launchpad.net/tripleo/+milestone/ocata-1 (shardy, 14:29:15)
    2. https://releases.openstack.org/ocata/schedule.html (shardy, 14:31:07)

  5. CI (shardy, 14:32:42)
  6. Specs (shardy, 14:35:25)
    1. https://review.openstack.org/#/c/386250/ looks mergable, but I wanted to bring it here one more time first (trown, 14:36:01)
    2. ACTION: all to have a final push on spec reviews so we can declare feature proposal freeze (shardy, 14:38:50)

  7. Open Discussion (shardy, 14:50:20)


Meeting ended at 14:54:18 UTC (full logs).

Action items

  1. all to review https://review.openstack.org/#/c/381094 quickstart CI patch
  2. all to have a final push on spec reviews so we can declare feature proposal freeze


Action items, by person

  1. openstack
    1. all to review https://review.openstack.org/#/c/381094 quickstart CI patch


People present (lines said)

  1. shardy (115)
  2. beagles (14)
  3. marios (10)
  4. panda (9)
  5. matbu (9)
  6. dtantsur (7)
  7. slagle (5)
  8. openstack (4)
  9. bandini (4)
  10. trown (3)
  11. dprince (2)
  12. sshnaidm (2)
  13. mwhahaha (2)
  14. weshay (2)
  15. shadower (2)
  16. owalsh (2)
  17. adarazs (1)
  18. jpich (1)
  19. cdearborn (1)
  20. d0ugal (1)
  21. pradk (1)
  22. arxcruz (1)
  23. ccamacho (1)


Generated by MeetBot 0.1.4.