#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:47 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:55)
  2. one off agenda items (EmilienM, 14:02:08)
    1. https://bugs.launchpad.net/tripleo/+bug/1634505 (akrivoka, 14:03:39)
    2. ACTION: investigate if whether or not postconfig actions (keystone endpoints management) is still run in tripleo/master (EmilienM, 14:10:13)

  3. CI (EmilienM, 14:22:48)
    1. https://github.com/eliben/pycparser/issues/151 (slagle, 14:25:15)
    2. ACTION: team to look at Gabriele's proposal on http://lists.openstack.org/pipermail/openstack-dev/2016-October/105934.html (EmilienM, 14:32:09)

  4. bugs (EmilienM, 14:35:36)
  5. release management (EmilienM, 14:37:32)
  6. specs (EmilienM, 14:40:42)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:40:51)

  7. Summit (EmilienM, 14:44:24)
    1. www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=TripleO%3A (EmilienM, 14:44:40)

  8. open discussion (EmilienM, 14:52:21)


Meeting ended at 14:58:10 UTC (full logs).

Action items

  1. investigate if whether or not postconfig actions (keystone endpoints management) is still run in tripleo/master
  2. team to look at Gabriele's proposal on http://lists.openstack.org/pipermail/openstack-dev/2016-October/105934.html


Action items, by person

  1. openstack
    1. team to look at Gabriele's proposal on http://lists.openstack.org/pipermail/openstack-dev/2016-October/105934.html


People present (lines said)

  1. EmilienM (159)
  2. shardy (51)
  3. panda (17)
  4. dtrainor (17)
  5. akrivoka (12)
  6. bnemec (11)
  7. dprince (9)
  8. slagle (9)
  9. marios (6)
  10. openstack (6)
  11. trown (4)
  12. fultonj (4)
  13. d0ugal (3)
  14. saneax (3)
  15. rbrady (3)
  16. beagles (3)
  17. jpich (2)
  18. bandini (2)
  19. ccamacho (2)
  20. adarazs (1)
  21. mandre (1)
  22. cdearborn (1)
  23. rhallisey (1)
  24. pradk (1)
  25. jrist (1)
  26. matbu (1)
  27. mwhahaha (1)
  28. hrybacki (1)
  29. shadower (1)


Generated by MeetBot 0.1.4.