#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:54 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:03:03)
  2. CI (EmilienM, 14:03:36)
  3. bugs (EmilienM, 14:11:05)
    1. https://bugs.launchpad.net/tripleo/+bug/1632330 (matbu, 14:12:05)
    2. http://tripleo.org/installation/installation.html#updating-undercloud-components (EmilienM, 14:15:06)
    3. ACTION: EmilienM to add rhallisey and chem into launchpad tripleo group (EmilienM, 14:20:30)
    4. https://review.openstack.org/#/c/381899/12/tripleoclient/v1/overcloud_update.py (EmilienM, 14:23:44)

  4. Projects releases or stable backports (EmilienM, 14:25:14)
    1. https://review.openstack.org/#/q/topic:tripleo/rc3+status:open (EmilienM, 14:28:16)
    2. ACTION: mwhahaha & EmilienM to improve backport doc in tripleo-specs and get feedback from other cores (EmilienM, 14:39:45)
    3. ACTION: EmilienM to cherry-pick missing backports for newton rc3 (EmilienM, 14:40:16)

  5. specs (EmilienM, 14:43:08)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:43:17)

  6. off items (EmilienM, 14:45:02)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:45:05)
    2. https://blueprints.launchpad.net/tripleo/+spec/enable-communication-ui-undercloud (dtrainor, 14:46:22)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-October/105364.html (shadower, 14:53:05)
    4. https://etherpad.openstack.org/p/ocata-tripleo (EmilienM, 14:55:57)
    5. https://www.openstack.org/ptg/ (EmilienM, 14:58:42)


Meeting ended at 15:00:33 UTC (full logs).

Action items

  1. EmilienM to add rhallisey and chem into launchpad tripleo group
  2. mwhahaha & EmilienM to improve backport doc in tripleo-specs and get feedback from other cores
  3. EmilienM to cherry-pick missing backports for newton rc3


Action items, by person

  1. chem
    1. EmilienM to add rhallisey and chem into launchpad tripleo group
  2. EmilienM
    1. EmilienM to add rhallisey and chem into launchpad tripleo group
    2. mwhahaha & EmilienM to improve backport doc in tripleo-specs and get feedback from other cores
    3. EmilienM to cherry-pick missing backports for newton rc3
  3. mwhahaha
    1. mwhahaha & EmilienM to improve backport doc in tripleo-specs and get feedback from other cores
  4. rhallisey
    1. EmilienM to add rhallisey and chem into launchpad tripleo group


People present (lines said)

  1. EmilienM (138)
  2. marios (19)
  3. slagle (19)
  4. dtrainor (19)
  5. mwhahaha (18)
  6. shadower (18)
  7. matbu (13)
  8. trown (9)
  9. openstack (8)
  10. chem (6)
  11. jaosorior (4)
  12. bandini (4)
  13. rhallisey (3)
  14. social_ (3)
  15. jrist (3)
  16. shardy (3)
  17. qasims (2)
  18. jtomasek (2)
  19. ccamacho (2)
  20. adarazs (1)
  21. jpich (1)
  22. cdearborn (1)
  23. bnemec (1)
  24. dtrainor_ (1)
  25. dtantsur (1)
  26. dprince (1)
  27. pradk (1)
  28. rbrady (1)
  29. beagles (1)
  30. akrivoka (1)
  31. hrybacki (1)
  32. jistr (1)
  33. weshay (1)


Generated by MeetBot 0.1.4.