#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:07 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:02:05)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:19)

  2. bugs (EmilienM, 14:03:21)
    1. https://launchpad.net/tripleo/+milestone/newton-rc3 (EmilienM, 14:03:44)
    2. https://bugs.launchpad.net/tripleo/+bugs?field.tag=composable-roles (shardy, 14:10:11)
    3. https://review.openstack.org/#/c/375540/ (rhallisey, 14:12:16)
    4. ACTION: EmilienM to configure launchpad with a message to make auto triage when creating new bugs (EmilienM, 14:13:45)

  3. Projects releases or stable backports (EmilienM, 14:14:46)
  4. CI (EmilienM, 14:17:31)
    1. ACTION: panda and EmilienM to investigate how to gate with ipv6 with current jobs (EmilienM, 14:36:26)

  5. specs (EmilienM, 14:36:52)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:36:55)

  6. open discussion (EmilienM, 14:39:26)


Meeting ended at 14:42:29 UTC (full logs).

Action items

  1. EmilienM to configure launchpad with a message to make auto triage when creating new bugs
  2. panda and EmilienM to investigate how to gate with ipv6 with current jobs


Action items, by person

  1. EmilienM
    1. EmilienM to configure launchpad with a message to make auto triage when creating new bugs
    2. panda and EmilienM to investigate how to gate with ipv6 with current jobs
  2. panda
    1. panda and EmilienM to investigate how to gate with ipv6 with current jobs


People present (lines said)

  1. EmilienM (90)
  2. matbu (14)
  3. slagle (12)
  4. openstack (9)
  5. bnemec (7)
  6. shardy (7)
  7. panda (5)
  8. rhallisey (4)
  9. marios (3)
  10. trown (2)
  11. derekh (2)
  12. rbrady (2)
  13. apetrich (2)
  14. weshay (2)
  15. ccamacho (2)
  16. jistr (2)
  17. mwhahaha (2)
  18. adarazs (1)
  19. jpich (1)
  20. [1]cdearborn (1)
  21. mandre (1)
  22. bandini (1)
  23. d0ugal (1)
  24. saneax (1)
  25. coolsvap (1)
  26. dprince (1)
  27. beagles (1)
  28. jcoufal (1)
  29. shadower (1)
  30. hrybacki (1)
  31. jtomasek (1)


Generated by MeetBot 0.1.4.