#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 13:59:58 UTC (full logs).

Meeting summary

  1. rollcall (EmilienM, 14:00:17)
  2. agenda (EmilienM, 14:01:47)
  3. one off agenda items (EmilienM, 14:02:05)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:08)
    2. https://etherpad.openstack.org/p/ocata-tripleo (EmilienM, 14:02:42)

  4. Projects releases or stable backports (EmilienM, 14:22:18)
    1. https://review.openstack.org/#/q/topic:tripleo/rc2 (EmilienM, 14:27:47)

  5. bugs (EmilienM, 14:29:12)
  6. CI (EmilienM, 14:40:12)
    1. ACTION: move tripleo-ci under tripleo and use launchpad (EmilienM, 14:44:22)
    2. ACTION: matbu to move upgrade jobs to ovb and use experimental pipeline until it's stabilized then periodic + experimental (EmilienM, 14:53:49)

  7. open discussion (EmilienM, 14:58:29)


Meeting ended at 14:59:39 UTC (full logs).

Action items

  1. move tripleo-ci under tripleo and use launchpad
  2. matbu to move upgrade jobs to ovb and use experimental pipeline until it's stabilized then periodic + experimental


Action items, by person

  1. matbu
    1. matbu to move upgrade jobs to ovb and use experimental pipeline until it's stabilized then periodic + experimental


People present (lines said)

  1. EmilienM (145)
  2. shardy (40)
  3. slagle (21)
  4. derekh (19)
  5. bnemec (17)
  6. marios (16)
  7. matbu (16)
  8. d0ugal (14)
  9. bandini (14)
  10. trown (10)
  11. sshnaidm (9)
  12. openstack (8)
  13. jrist (8)
  14. jtomasek (6)
  15. dprince (5)
  16. jcoufal (4)
  17. ccamacho (3)
  18. jistr (3)
  19. jpich (2)
  20. adarazs (1)
  21. weshay (1)
  22. chem (1)
  23. panda (1)
  24. mandre (1)
  25. skramaja (1)
  26. lennyb (1)
  27. jaosorior (1)
  28. beagles (1)
  29. rhallisey (1)
  30. shadower (1)
  31. akrivoka (1)
  32. mwhahaha (1)
  33. thrash (1)


Generated by MeetBot 0.1.4.