#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:03 UTC (full logs).

Meeting summary

  1. rollcall (EmilienM, 14:00:11)
  2. agenda (EmilienM, 14:01:14)
    1. https://wiki.openstack.org/wiki/Meetings/TripleO (EmilienM, 14:01:20)
    2. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:01:29)

  3. bugs (EmilienM, 14:03:17)
    1. https://bugs.launchpad.net/tripleo/+bug/1622755 (EmilienM, 14:03:43)
    2. https://launchpad.net/tripleo/+milestone/newton-rc1 (EmilienM, 14:04:49)
    3. ACTION: EmilienM to review rc1 bugs and start rc2 target (EmilienM, 14:10:27)
    4. https://launchpad.net/tripleo/+milestone/newton-rc2 (shardy_mtg, 14:12:00)

  4. Projects releases or stable backports (EmilienM, 14:12:28)
    1. ACTION: EmilienM to investigate usage of tag-stable:follows-policy in TripleO (EmilienM, 14:17:21)
    2. ACTION: EmilienM to proceed RC1 release on Thursday (EmilienM, 14:20:42)

  5. CI (EmilienM, 14:21:30)
    1. ACTION: EmilienM to check if we can slip RC1 and do it in same time as Puppet OpenStack (EmilienM, 14:29:41)
    2. ACTION: backport https://review.openstack.org/#/c/369276/ to mitaka and liberty (EmilienM, 14:31:22)

  6. one off agenda items (EmilienM, 14:36:01)
    1. https://etherpad.openstack.org/p/tripleo-ui-newton-reviews (EmilienM, 14:36:12)
    2. ACTION: team to review tripleo-ui patches from https://etherpad.openstack.org/p/tripleo-ui-newton-reviews (EmilienM, 14:37:24)

  7. Specs (EmilienM, 14:38:13)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:38:45)
    2. ACTION: EmilienM to -1 all specs targeted but not implemented for newton and defer them to Ocata (EmilienM, 14:40:59)

  8. open discussion (EmilienM, 14:41:51)


Meeting ended at 14:49:55 UTC (full logs).

Action items

  1. EmilienM to review rc1 bugs and start rc2 target
  2. EmilienM to investigate usage of tag-stable:follows-policy in TripleO
  3. EmilienM to proceed RC1 release on Thursday
  4. EmilienM to check if we can slip RC1 and do it in same time as Puppet OpenStack
  5. backport https://review.openstack.org/#/c/369276/ to mitaka and liberty
  6. team to review tripleo-ui patches from https://etherpad.openstack.org/p/tripleo-ui-newton-reviews
  7. EmilienM to -1 all specs targeted but not implemented for newton and defer them to Ocata


Action items, by person

  1. EmilienM
    1. EmilienM to review rc1 bugs and start rc2 target
    2. EmilienM to investigate usage of tag-stable:follows-policy in TripleO
    3. EmilienM to proceed RC1 release on Thursday
    4. EmilienM to check if we can slip RC1 and do it in same time as Puppet OpenStack
    5. EmilienM to -1 all specs targeted but not implemented for newton and defer them to Ocata
  2. openstack
    1. EmilienM to check if we can slip RC1 and do it in same time as Puppet OpenStack
    2. backport https://review.openstack.org/#/c/369276/ to mitaka and liberty
    3. team to review tripleo-ui patches from https://etherpad.openstack.org/p/tripleo-ui-newton-reviews


People present (lines said)

  1. EmilienM (142)
  2. pabelanger (18)
  3. shardy (16)
  4. matbu (13)
  5. shardy_mtg (11)
  6. trown (11)
  7. bnemec (11)
  8. derekh (10)
  9. marios (8)
  10. jrist (8)
  11. slagle (7)
  12. openstack (6)
  13. sshnaidm (5)
  14. thrash (4)
  15. panda (3)
  16. d0ugal (2)
  17. shadower (1)
  18. adarazs (1)
  19. skramaja (1)
  20. saneax (1)
  21. coolsvap (1)
  22. mwhahaha (1)
  23. ccamacho (1)
  24. rhallisey-brb (1)
  25. weshay (1)


Generated by MeetBot 0.1.4.