#openstack-meeting-alt: tripleo

Meeting started by shardy at 14:00:11 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 14:00:27)
  2. agenda (shardy, 14:02:00)
    1. https://wiki.openstack.org/wiki/Meetings/TripleO#One-off_agenda_items (shardy, 14:02:30)

  3. one off agenda items (shardy, 14:03:37)
    1. https://etherpad.openstack.org/p/newton-tripleo-sessions (shardy, 14:05:49)

  4. bugs (shardy, 14:09:09)
    1. ACTION: EmilienM to patch puppet-nova to add support for nova.conf purging and patch tripleo to enable it (EmilienM, 14:13:05)

  5. Projects releases or stable backports (shardy, 14:15:43)
    1. https://github.com/openstack/releases (shardy, 14:17:00)
    2. https://review.openstack.org/#/c/303986/ (shardy, 14:17:12)
    3. https://wiki.openstack.org/wiki/TripleO/ReleaseManagement#How_to_make_a_release (shardy, 14:17:27)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090737.html (shardy, 14:18:37)

  6. CI (shardy, 14:21:40)
    1. https://etherpad.openstack.org/p/tripleo-issues-analysis (sshnaidm, 14:22:45)
    2. https://media.giphy.com/media/F7yLXA5fJ5sLC/giphy.gif (jdob, 14:24:21)

  7. specs (shardy, 14:41:13)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (shardy, 14:44:31)

  8. Open Discussion (shardy, 14:50:00)


Meeting ended at 14:59:43 UTC (full logs).

Action items

  1. EmilienM to patch puppet-nova to add support for nova.conf purging and patch tripleo to enable it


Action items, by person

  1. EmilienM
    1. EmilienM to patch puppet-nova to add support for nova.conf purging and patch tripleo to enable it


People present (lines said)

  1. shardy (104)
  2. dprince (40)
  3. derekh (29)
  4. trown (20)
  5. EmilienM (20)
  6. bnemec (16)
  7. sshnaidm (10)
  8. slagle (8)
  9. gfidente (6)
  10. bandini (5)
  11. openstack (5)
  12. beagles (2)
  13. sanjay__u (1)
  14. jdob (1)
  15. weshay (1)
  16. jaosorior (1)
  17. pradk (1)


Generated by MeetBot 0.1.4.