#openstack-meeting-alt: tripleo

Meeting started by dprince at 14:00:43 UTC (full logs).

Meeting summary

  1. agenda (dprince, 14:02:58)
  2. agenda (dprince, 14:05:02)
  3. bugs (dprince, 14:06:11)
    1. https://bugs.launchpad.net/tripleo/+bug/1566259 (dprince, 14:06:42)
    2. https://bugs.launchpad.net/tripleo/+bug/1537898 (slagle, 14:08:26)

  4. Projects releases or stable backports (dprince, 14:16:04)
    1. http://releases.openstack.org/independent.html (shardy, 14:17:47)
    2. https://etherpad.openstack.org/p/tripleo-mitaka (jistr, 14:22:52)
    3. https://etherpad.openstack.org/p/tripleo-mitaka (shardy, 14:23:03)

  5. CI (dprince, 14:23:28)
    1. http://chunk.io/f/9b65dfaa09dd415d97859ea16bc117a2 is a really raw form of the output (trown, 14:24:17)
    2. ACTION: derekh is going to turn the lights on in the CI cloud so we can see what is happening (dprince, 14:42:41)

  6. Specs (dprince, 14:50:11)
  7. open discussion (dprince, 14:57:11)
    1. https://etherpad.openstack.org/p/newton-tripleo-sessions (shardy, 14:57:39)


Meeting ended at 15:00:06 UTC (full logs).

Action items

  1. derekh is going to turn the lights on in the CI cloud so we can see what is happening


Action items, by person

  1. derekh
    1. derekh is going to turn the lights on in the CI cloud so we can see what is happening


People present (lines said)

  1. dprince (113)
  2. shardy (54)
  3. trown (32)
  4. slagle (22)
  5. derekh (21)
  6. sshnaidm (7)
  7. bnemec (6)
  8. jistr (5)
  9. rdopiera (5)
  10. openstack (5)
  11. weshay (3)
  12. matbu (2)
  13. beagles (1)
  14. qasims (1)
  15. pradk (1)
  16. hrybacki (1)


Generated by MeetBot 0.1.4.