#openstack-meeting-alt: tripleo

Meeting started by dprince at 14:00:46 UTC (full logs).

Meeting summary

  1. agenda (dprince, 14:02:39)
  2. bugs (dprince, 14:06:40)
    1. https://review.openstack.org/#/c/298295/ (slagle, 14:09:56)
    2. ACTION: EmilienM to investigate lp#1562893 and find if we can do better orchestration in puppet-heat or THT (EmilienM, 14:13:13)

  3. Projects releases or stable backports (dprince, 14:23:34)
    1. https://review.openstack.org/288417 is giving us some pain, but I'm not sure it's worth an exception (dtantsur, 14:27:21)

  4. CI (dprince, 14:32:34)
  5. specs (dprince, 14:57:12)
    1. https://review.openstack.org/#/c/280407/ (dprince, 14:58:38)


Meeting ended at 15:00:21 UTC (full logs).

Action items

  1. EmilienM to investigate lp#1562893 and find if we can do better orchestration in puppet-heat or THT


Action items, by person

  1. EmilienM
    1. EmilienM to investigate lp#1562893 and find if we can do better orchestration in puppet-heat or THT


People present (lines said)

  1. dprince (90)
  2. EmilienM (58)
  3. shardy (34)
  4. slagle (29)
  5. weshay (22)
  6. sshnaidm (17)
  7. adarazs (16)
  8. derekh (14)
  9. trown (12)
  10. dtantsur (10)
  11. bnemec (7)
  12. gfidente (6)
  13. openstack (5)
  14. pradk (5)
  15. rhallisey (4)
  16. michchap (3)
  17. matbu (3)
  18. jaosorior (2)
  19. rbrady (2)
  20. jdob (1)
  21. marios (1)
  22. eggmaster (1)
  23. larsks (1)
  24. saneax (1)
  25. jrist (1)
  26. florianf (1)
  27. beagles (1)
  28. mtreinish (1)
  29. ccamacho (1)
  30. akrivoka (1)


Generated by MeetBot 0.1.4.