#openstack-meeting-alt: tripleo

Meeting started by slagle at 14:02:07 UTC (full logs).

Meeting summary

  1. agenda (slagle, 14:03:43)
    1. add one off agenda items to the wiki before each meeting if you have them (slagle, 14:04:33)
    2. https://wiki.openstack.org/wiki/Meetings/TripleO meeting wiki page (slagle, 14:04:57)

  2. bugs (slagle, 14:05:14)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 14:05:35)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 14:05:35)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 14:05:35)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 14:05:35)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 14:05:35)
    6. https://bugs.launchpad.net/os-cloud-config (slagle, 14:05:37)
    7. https://bugs.launchpad.net/os-net-config (slagle, 14:05:40)
    8. https://bugs.launchpad.net/tuskar (slagle, 14:05:42)
    9. https://bugs.launchpad.net/python-tuskarclient (slagle, 14:05:45)
    10. ACTION: d0ugal to update wiki about using the tripleo project (slagle, 14:11:06)

  3. reviews (slagle, 14:14:48)
    1. There's a dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (slagle, 14:15:25)
    2. bnemec updated the review dashboard for all the new projects (slagle, 14:16:18)
    3. https://review.openstack.org/#/c/223861/ (bnemec, 14:16:32)
    4. if you're using custom queries or your own searches, be sure they include all the new repos (slagle, 14:16:53)
    5. ACTION: bnemec to look into auto-abandon policy for TripleO. (slagle, 14:26:40)

  4. releases (slagle, 14:28:28)
    1. ACTION: slagle to do releases (slagle, 14:29:07)

  5. CI (slagle, 14:29:33)
    1. https://trello.com/b/dFPVlpFZ/tripleo-short-term-tasks ways to help out ci (slagle, 14:33:43)
    2. http://trunk.rdoproject.org/centos7/current-tripleo/ delorean repo that toci is using (slagle, 14:36:47)
    3. FYI: the jobs overcloud-f21-nonha and overcloud-f21puppet-nonha are identical (slagle, 14:37:10)
    4. ACTION: trown to look into automation around updating the delorean repo symlink (slagle, 14:37:55)
    5. AGREED: mirror as much as possible (slagle, 14:43:13)
    6. turn introspection back on in ci, setup a separate job in the future (slagle, 14:48:15)
    7. switch to IPA will mean consolidated deploy and introspecton ramdisk (slagle, 14:49:27)

  6. specs (slagle, 14:51:31)
    1. https://review.openstack.org/#/c/221811/ stable release branch policy (slagle, 14:52:51)

  7. specs / open discussion (slagle, 14:55:38)
    1. reviews please on Mainn's library/api spec @ https://review.openstack.org/#/c/219754 (marios, 14:57:53)


Meeting ended at 15:00:27 UTC (full logs).

Action items

  1. d0ugal to update wiki about using the tripleo project
  2. bnemec to look into auto-abandon policy for TripleO.
  3. slagle to do releases
  4. trown to look into automation around updating the delorean repo symlink


Action items, by person

  1. bnemec
    1. bnemec to look into auto-abandon policy for TripleO.
  2. d0ugal
    1. d0ugal to update wiki about using the tripleo project
  3. slagle
    1. slagle to do releases
  4. trown
    1. trown to look into automation around updating the delorean repo symlink


People present (lines said)

  1. slagle (103)
  2. dprince (37)
  3. shardy (30)
  4. bnemec (26)
  5. trown (25)
  6. derekh (25)
  7. dtantsur (20)
  8. d0ugal (10)
  9. marios (7)
  10. openstack (3)
  11. regebro (2)
  12. tzumainn (2)
  13. akrivoka (1)


Generated by MeetBot 0.1.4.