#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:00:49 UTC (full logs).

Meeting summary

  1. agenda (slagle, 19:01:48)
  2. bugs (slagle, 19:03:53)
    1. need more people to help out with CI failures (slagle, 19:13:58)
    2. https://bugs.launchpad.net/tripleo/+bug/1493442 (slagle, 19:14:18)
    3. https://bugs.launchpad.net/tripleo/+bug/1492416 (slagle, 19:14:28)
    4. https://bugs.launchpad.net/tripleo/+bug/1492028 (slagle, 19:14:35)
    5. https://bugs.launchpad.net/tripleo/+bug/1493502 (dprince, 19:14:54)

  3. reviews (slagle, 19:25:02)
    1. https://review.openstack.org/#/c/213351/ (dprince, 19:27:10)

  4. releases (slagle, 19:32:47)
    1. release python-tripleoclient after merge of https://review.openstack.org/#/c/221320/ (slagle, 19:33:57)
    2. ACTION: slagle to do releases (slagle, 19:34:23)

  5. CI (slagle, 19:34:48)
    1. CI now running an instack based job (slagle, 19:35:20)
    2. https://review.openstack.org/#/c/221474/ (derekh, 19:36:00)
    3. HELP: CI needs more volunteers to help out (slagle, 19:40:07)
    4. https://review.openstack.org/#/c/220088/ (bnemec, 19:40:24)

  6. specs (slagle, 19:41:33)
    1. https://review.openstack.org/#/c/219754 (akrivoka, 19:42:10)
    2. https://review.openstack.org/219754 spec for overcloud deployment library (slagle, 19:42:13)

  7. open discussion / one off items (slagle, 19:45:34)
    1. https://etherpad.openstack.org/p/tripleo-mitaka-proposed-sessions etherpad for design summit planning (slagle, 19:45:55)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-September/073861.html using trello (derekh, 19:52:40)


Meeting ended at 19:57:55 UTC (full logs).

Action items

  1. slagle to do releases


Action items, by person

  1. slagle
    1. slagle to do releases


People present (lines said)

  1. slagle (91)
  2. dprince (56)
  3. derekh (53)
  4. openstack (12)
  5. bnemec (10)
  6. akrivoka (10)
  7. jdob (3)
  8. david-lyle (2)
  9. sdake_ (1)


Generated by MeetBot 0.1.4.