#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:01:51 UTC (full logs).

Meeting summary

  1. agenda (slagle, 19:02:22)
  2. bugs (slagle, 19:03:34)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:03:41)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:03:41)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:03:41)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:03:41)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:03:41)
    6. https://bugs.launchpad.net/os-cloud-config (slagle, 19:03:44)
    7. https://bugs.launchpad.net/os-net-config (slagle, 19:03:46)
    8. https://bugs.launchpad.net/tuskar (slagle, 19:03:49)
    9. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:03:51)
    10. https://review.openstack.org/#/c/139064 should have fixed the svc-map thing, I believe. (bnemec, 19:12:03)

  3. reviews (slagle, 19:13:26)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (slagle, 19:13:45)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-May/063275.html (slagle, 19:15:41)

  4. Projects needing releases (slagle, 19:19:19)
    1. ACTION: jdob to release the world (slagle, 19:20:01)

  5. CI (slagle, 19:20:19)
    1. http://goodsquishy.com/downloads/tripleo-jobs.html (slagle, 19:20:59)

  6. Specs (slagle, 19:27:42)
  7. Meetings time, shall we switch back to single meeting time? (slagle, 19:41:04)
  8. open discussion (slagle, 19:43:38)
    1. http://libertydesignsummit.sched.org/overview/type/design+summit/TripleO (slagle, 19:44:41)


Meeting ended at 19:47:39 UTC (full logs).

Action items

  1. jdob to release the world


Action items, by person

  1. jdob
    1. jdob to release the world


People present (lines said)

  1. slagle (99)
  2. bnemec (20)
  3. gfidente (17)
  4. jdob (9)
  5. openstack (6)
  6. gfidente^2nd (3)
  7. shardy (2)
  8. jistr (1)
  9. dprince (1)


Generated by MeetBot 0.1.4.