#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:01:37 UTC (full logs).

Meeting summary

  1. agenda (slagle, 19:03:44)
  2. bugs (slagle, 19:05:10)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:05:23)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:05:23)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:05:23)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:05:23)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:05:23)
    6. https://bugs.launchpad.net/os-cloud-config (slagle, 19:05:25)
    7. https://bugs.launchpad.net/os-net-config (slagle, 19:05:28)
    8. https://bugs.launchpad.net/tuskar (slagle, 19:05:30)
    9. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:05:33)
    10. https://bugs.launchpad.net/os-collect-config/+bug/1444999 can be closed (slagle, 19:09:22)

  3. reviews (slagle, 19:10:12)
  4. releases (slagle, 19:13:16)
    1. ACTION: slagle to do releases (slagle, 19:13:31)

  5. CI (slagle, 19:13:37)
    1. puppet CI job should be moved to use openstack-puppet-modules (slagle, 19:15:55)
    2. TripleoCI being used to CI puppet modules. puppet-keystone initially as a test (slagle, 19:19:56)

  6. Specs (slagle, 19:22:26)
  7. Ceph blueprint, elements implementation lacking way behind puppet (slagle, 19:23:29)


Meeting ended at 19:33:28 UTC (full logs).

Action items

  1. slagle to do releases


Action items, by person

  1. slagle
    1. slagle to do releases


People present (lines said)

  1. slagle (68)
  2. dprince (18)
  3. dasm (5)
  4. openstack (4)
  5. bnemec (2)
  6. EmilienM (1)


Generated by MeetBot 0.1.4.