#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:00:47 UTC (full logs).

Meeting summary

  1. agenda (slagle, 19:02:59)
  2. bugs (slagle, 19:04:26)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:04:52)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:04:52)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:04:52)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:04:52)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:04:52)
    6. https://bugs.launchpad.net/os-cloud-config (slagle, 19:04:55)
    7. https://bugs.launchpad.net/os-net-config (slagle, 19:04:57)
    8. https://bugs.launchpad.net/tuskar (slagle, 19:05:00)
    9. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:05:02)
    10. ACTION: slagle review tripleo critical Fix Committed bugs to see if any have been releaesd (slagle, 19:11:29)

  3. reviews (slagle, 19:13:50)
    1. There's a dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (slagle, 19:14:18)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (slagle, 19:14:21)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (slagle, 19:14:24)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (slagle, 19:14:28)
    5. https://review.openstack.org/#/c/167003/ (greghaynes, 19:16:26)
    6. need to unblock Puppet CI job (slagle, 19:19:01)
    7. need reviews on https://review.openstack.org/#/c/167003/ (slagle, 19:19:29)
    8. https://review.openstack.org/#/c/161277 needed to unblock Puppet CI job (slagle, 19:22:29)

  4. Projects needing releases (slagle, 19:24:41)
    1. ACTION: jdob to do releases (slagle, 19:27:00)

  5. CI (slagle, 19:27:22)
    1. IDEA: add option to use single image to devtest_overcloud (slagle, 19:37:59)
    2. plan is to replace current HA job with puppet based one (slagle, 19:38:13)

  6. Specs (slagle, 19:39:36)
  7. Meeting time (slagle, 19:40:37)
    1. ACTION: slagle email list about alternate meeting time (slagle, 19:43:21)

  8. open discussion (slagle, 19:44:11)
    1. https://etherpad.openstack.org/p/tripleo-liberty-proposed-sessions (slagle, 19:44:45)


Meeting ended at 19:54:46 UTC (full logs).

Action items

  1. slagle review tripleo critical Fix Committed bugs to see if any have been releaesd
  2. jdob to do releases
  3. slagle email list about alternate meeting time


Action items, by person

  1. jdob
    1. jdob to do releases
  2. slagle
    1. slagle review tripleo critical Fix Committed bugs to see if any have been releaesd
    2. slagle email list about alternate meeting time


People present (lines said)

  1. slagle (104)
  2. dprince (27)
  3. greghaynes (17)
  4. gfidente (13)
  5. bnemec (11)
  6. jdob (11)
  7. openstack (6)
  8. tchaypo (4)
  9. jistr (2)


Generated by MeetBot 0.1.4.