#openstack-meeting-alt: tripleo

Meeting started by greghaynes at 19:17:41 UTC (full logs).

Meeting summary

  1. agenda (greghaynes, 19:17:51)
  2. bugs (greghaynes, 19:18:13)
    1. https://bugs.launchpad.net/tripleo/ (greghaynes, 19:18:26)
    2. https://bugs.launchpad.net/diskimage-builder/ (greghaynes, 19:18:28)
    3. https://bugs.launchpad.net/os-refresh-config (greghaynes, 19:18:30)
    4. https://bugs.launchpad.net/os-apply-config (greghaynes, 19:18:32)
    5. https://bugs.launchpad.net/os-collect-config (greghaynes, 19:18:34)
    6. https://bugs.launchpad.net/os-cloud-config (greghaynes, 19:18:36)
    7. https://bugs.launchpad.net/os-net-config (greghaynes, 19:18:38)
    8. https://bugs.launchpad.net/tuskar (greghaynes, 19:18:40)
    9. https://bugs.launchpad.net/python-tuskarclient (greghaynes, 19:18:42)
    10. https://bugs.launchpad.net/diskimage-builder/+bug/1407828 is wierd (greghaynes, 19:21:01)

  3. reviews (greghaynes, 19:23:29)
    1. There's a dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (greghaynes, 19:23:36)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (greghaynes, 19:23:38)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (greghaynes, 19:23:40)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (greghaynes, 19:23:42)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054575.html (bnemec, 19:28:38)
    6. ACTION: Update https://wiki.openstack.org/wiki/Meetings/TripleO to reflect our new agenda (greghaynes, 19:29:23)

  4. live cloud status (greghaynes, 19:30:09)
  5. Projects needing releases (greghaynes, 19:32:28)
    1. ACTION: greghaynes to release all the things (greghaynes, 19:34:51)

  6. CI (greghaynes, 19:35:11)
    1. http://logs.openstack.org/19/149819/3/check-tripleo/check-tripleo-ironic-overcloud-f20-nonha/3e39a48/ is an example of such a job (greghaynes, 19:40:58)

  7. Specs (greghaynes, 19:45:21)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tripleo-specs,n,z (greghaynes, 19:45:44)

  8. open discussoin (greghaynes, 19:48:11)
    1. ACTION: Everyone read the mid-cycle agenda and add/comment on what we have! (greghaynes, 19:48:38)
    2. https://etherpad.openstack.org/p/kilo-tripleo-midcycle-meetup (greghaynes, 19:48:50)


Meeting ended at 19:58:40 UTC (full logs).

Action items

  1. Update https://wiki.openstack.org/wiki/Meetings/TripleO to reflect our new agenda
  2. greghaynes to release all the things
  3. Everyone read the mid-cycle agenda and add/comment on what we have!


Action items, by person

  1. greghaynes
    1. greghaynes to release all the things
  2. openstack
    1. Update https://wiki.openstack.org/wiki/Meetings/TripleO to reflect our new agenda


People present (lines said)

  1. greghaynes (91)
  2. bnemec (27)
  3. pcm_ (16)
  4. openstack (3)
  5. TheJulia (2)
  6. slagle (1)


Generated by MeetBot 0.1.4.