#openstack-meeting-alt: tripleo

Meeting started by tchaypo at 08:04:09 UTC (full logs).

Meeting summary

    1. ACTION: tchaypo to raise meeting time and purpose on list (tchaypo, 08:10:43)

  1. agenda (tchaypo, 08:11:12)
  2. bugs (tchaypo, 08:11:14)
    1. https://review.openstack.org/136894 just landed which should close off https://bugs.launchpad.net/tripleo/+bug/1394956 (tchaypo, 08:16:53)
    2. https://bugs.launchpad.net/tripleo/+bug/1391218 (tchaypo, 08:18:24)
    3. https://bugs.launchpad.net/tripleo/+bug/1387061 is unassigned and has no priority (tchaypo, 08:20:52)
    4. https://bugs.launchpad.net/tripleo/+bug/1393643 had an assignee but no priority, I’ve set it to high (tchaypo, 08:23:40)
    5. https://bugs.launchpad.net/tripleo/+bug/1387487 seems to be tuskar, so I’m changing the component (tchaypo, 08:26:28)
    6. https://bugs.launchpad.net/tripleo/+bug/1393304 - I’ve given it an assignee and a priority (tchaypo, 08:32:11)
    7. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (tchaypo, 08:33:33)
    8. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (tchaypo, 08:33:33)
    9. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (tchaypo, 08:33:33)
    10. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (tchaypo, 08:33:33)

  3. reviews (tchaypo, 08:36:44)
    1. ACTION: tchaypo to follow up to list about finding old reviews (tchaypo, 08:38:37)

  4. Projects needing releases (tchaypo, 08:42:33)
  5. CD Cloud status (tchaypo, 08:44:56)
  6. Tuskar (tchaypo, 08:47:28)
  7. specs (tchaypo, 08:53:04)
    1. https://review.openstack.org/101237 (gfidente, 08:54:39)
    2. https://review.openstack.org/101237 (StevenK, 08:54:49)
    3. https://review.openstack.org/101237 (spec for cinder/ha stuff) desperately needs reviews (tchaypo, 08:55:03)

  8. open discussion (tchaypo, 08:55:28)


Meeting ended at 09:01:11 UTC (full logs).

Action items

  1. tchaypo to raise meeting time and purpose on list
  2. tchaypo to follow up to list about finding old reviews


Action items, by person

  1. tchaypo
    1. tchaypo to raise meeting time and purpose on list
    2. tchaypo to follow up to list about finding old reviews


People present (lines said)

  1. tchaypo (97)
  2. StevenK (32)
  3. marios_ (31)
  4. gfidente (19)
  5. d0ugal (10)
  6. uvirtbot (7)
  7. greghaynes (6)
  8. shardy (6)
  9. GheRivero (5)
  10. openstack (3)


Generated by MeetBot 0.1.4.