#openstack-meeting-alt: tripleo

Meeting started by tchaypo at 07:01:48 UTC (full logs).

Meeting summary

  1. agenda (tchaypo, 07:02:31)
  2. bugs (tchaypo, 07:02:51)
    1. https://bugs.launchpad.net/tripleo/ (tchaypo, 07:06:55)
    2. https://bugs.launchpad.net/diskimage-builder/ (tchaypo, 07:06:56)
    3. https://bugs.launchpad.net/os-refresh-config (tchaypo, 07:06:58)
    4. https://bugs.launchpad.net/os-apply-config (tchaypo, 07:07:00)
    5. https://bugs.launchpad.net/os-collect-config (tchaypo, 07:07:02)
    6. https://bugs.launchpad.net/os-cloud-config (tchaypo, 07:07:04)
    7. https://bugs.launchpad.net/tuskar (tchaypo, 07:07:06)
    8. https://bugs.launchpad.net/python-tuskarclient (tchaypo, 07:07:08)
    9. https://bugs.launchpad.net/tripleo/+bug/1364345 needs an assignee (tchaypo, 07:07:41)

  3. reviews (tchaypo, 07:16:01)
    1. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (tchaypo, 07:16:14)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (tchaypo, 07:16:16)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (tchaypo, 07:16:18)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (tchaypo, 07:16:20)
    5. http://lists.openstack.org/pipermail/openstack-dev/2014-September/044691.html (tchaypo, 07:16:39)
    6. I posted ^^^ to the list today, pointing out that ~50% of our core reviewers are under their 3 reviews/day commitment on both 30 and 90 day reports (tchaypo, 07:17:12)

  4. Projects needing releases (tchaypo, 07:26:00)
    1. ACTION: marios volunteers to do the releases again (tchaypo, 07:26:30)

  5. CD Cloud status (tchaypo, 07:26:54)
  6. ci (tchaypo, 07:31:24)
  7. Tuskar (tchaypo, 07:33:34)
  8. specs (tchaypo, 07:37:00)
  9. open discussion (tchaypo, 07:40:49)


Meeting ended at 07:58:29 UTC (full logs).

Action items

  1. marios volunteers to do the releases again


Action items, by person

  1. marios
    1. marios volunteers to do the releases again


People present (lines said)

  1. tchaypo (100)
  2. greghaynes (14)
  3. shadower (10)
  4. marios (8)
  5. uvirtbot (6)
  6. StevenK (6)
  7. jprovazn (5)
  8. GheRivero (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.