#openstack-meeting-alt: TripleO

Meeting started by slagle at 19:12:16 UTC (full logs).

Meeting summary

  1. agenda (slagle, 19:12:39)
    1. ACTION: slagle make the agenda copy/pasteable from the wiki page (slagle, 19:13:32)

  2. bugs (slagle, 19:13:39)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:14:01)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:14:01)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:14:01)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:14:01)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:14:01)
    6. https://bugs.launchpad.net/os-cloud-config (slagle, 19:14:03)
    7. https://bugs.launchpad.net/tuskar (slagle, 19:14:06)
    8. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:14:08)

  3. reviews (slagle, 19:25:35)
    1. www.nemebean.com/reviewstats/ (slagle, 19:27:13)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (slagle, 19:28:12)
    3. https://review.openstack.org/#/c/106909/ (tchaypo, 19:32:18)

  4. releases (slagle, 19:37:21)
    1. ACTION: jdob release the world (slagle, 19:39:37)

  5. CD Cloud Status (slagle, 19:39:51)
  6. CI (slagle, 19:40:07)
    1. https://review.openstack.org/#/c/110352/ (slagle, 19:41:19)
    2. IDEA: move definition of ssh commands needed into ironic test envs... (jp_at_hp, 19:43:44)
    3. https://review.openstack.org/#/c/109543/ (derekh_, 19:47:17)
    4. https://review.openstack.org/#/c/89884/ (slagle, 19:49:05)

  7. tuskar (slagle, 19:53:36)
  8. specs (slagle, 19:54:13)
    1. https://wiki.openstack.org/wiki/TripleO/SpecReviews (slagle, 19:55:12)

  9. open discussion (slagle, 19:58:20)


Meeting ended at 19:59:45 UTC (full logs).

Action items

  1. slagle make the agenda copy/pasteable from the wiki page
  2. jdob release the world


Action items, by person

  1. jdob
    1. jdob release the world
  2. slagle
    1. slagle make the agenda copy/pasteable from the wiki page


People present (lines said)

  1. slagle (123)
  2. jdob (20)
  3. derekh_ (17)
  4. tchaypo (15)
  5. lifeless (8)
  6. jp_at_hp (8)
  7. openstack (3)
  8. greghaynes (2)
  9. lxsli (2)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.