#openstack-meeting-alt: tripleo

Meeting started by tchaypo at 07:00:42 UTC (full logs).

Meeting summary

  1. bugs (tchaypo, 07:03:46)
    1. https://bugs.launchpad.net/tripleo/ (tchaypo, 07:03:56)
    2. https://bugs.launchpad.net/diskimage-builder/ (tchaypo, 07:03:59)
    3. https://bugs.launchpad.net/os-refresh-config (tchaypo, 07:04:01)
    4. https://bugs.launchpad.net/os-apply-config (tchaypo, 07:04:03)
    5. https://bugs.launchpad.net/os-collect-config (tchaypo, 07:04:05)
    6. https://bugs.launchpad.net/os-cloud-config (tchaypo, 07:04:07)
    7. https://bugs.launchpad.net/tuskar (tchaypo, 07:04:09)
    8. https://bugs.launchpad.net/python-tuskarclient (tchaypo, 07:04:11)
    9. https://review.openstack.org/#/c/105480/ (greghaynes, 07:05:13)
    10. https://review.openstack.org/#/c/95151/ has ben open to fix https://bugs.launchpad.net/tripleo/+bug/1316985 for over a month, could do with some review action (tchaypo, 07:09:52)

  2. reviews (tchaypo, 07:10:33)
    1. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (tchaypo, 07:10:40)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (tchaypo, 07:10:42)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (tchaypo, 07:10:44)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (tchaypo, 07:10:46)
    5. 3rd quartile has dropped from 13d11h45m to 9d2h1m - hurrah! (tchaypo, 07:12:15)
    6. other quartiles and median are unchanged (tchaypo, 07:12:39)
    7. I think the stats suggest we now have a small number of very old reviews, which are rasing the average (mean, I assume) but not the median or 3rd quartile. I think. (tchaypo, 07:14:59)
    8. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt says lifeless has done 404 reviews in the last 90 days (tchaypo, 07:16:07)
    9. http://www.stackalytics.com/report/reviews/tripleo-group/open (tchaypo, 07:17:26)
    10. the stackalytics graph shows most reviews getting hit within a day, but a long tail stretching out to 47 days (tchaypo, 07:17:54)
    11. https://github.com/stackforge/gerrit-dash-creator/blob/master/dashboards/tripleo.dash seems to have the source for the link (tchaypo, 07:21:48)
    12. https://code.google.com/p/gerrit/issues/detail?id=536 (tchaypo, 07:22:30)
    13. http://www.mediawiki.org/wiki/Git/Gerrit_evaluation (tchaypo, 07:23:51)
    14. It seems like we can't change the sort order on the dashboard because gerrit doesn't support sorting. Maybe gertty could be tweaked to show oldest-without-negative-review first? (tchaypo, 07:25:51)

  3. Projects needing releases (tchaypo, 07:26:36)
    1. ACTION: shadower to release all the things (but maybe not os-cloud-config) (tchaypo, 07:29:27)
    2. ACTION: someone who is around at this meeting time get access this week (greghaynes, 07:30:14)
    3. ACTION: some other people from this timezone to get themselves access so we're not reliant on shadower to be around every time (tchaypo, 07:30:18)

  4. CD Cloud status (tchaypo, 07:31:39)
    1. Code changes required to get VLAN support so we can get HP regions back online are nearing completion. (tchaypo, 07:34:48)

  5. CI (tchaypo, 07:34:56)
    1. no-one had any updates (tchaypo, 07:39:26)

  6. Tuskar (tchaypo, 07:39:33)
    1. Specs have landed, implementations are starting. jdob is working on tuskar API stuff, stevebaker, posted a series of patches converting THT to HOT - eyeballs on those would be fantastic (tchaypo, 07:44:54)

  7. specs (tchaypo, 07:45:14)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tripleo-specs,n,z (tchaypo, 07:46:03)
    2. 24 open specs (including WIPs) (tchaypo, 07:46:10)
    3. https://review.openstack.org/#/c/103692/ (greghaynes, 07:46:46)
    4. please review ssl-pki patch so we can progress on HA work (greghaynes, 07:46:58)

  8. one-off agenda items (tchaypo, 07:48:42)
    1. https://etherpad.openstack.org/p/juno-midcycle-meetup (tchaypo, 07:48:54)
    2. Please start adding agenda items to the agenda etherpad (tchaypo, 07:49:04)
    3. jcoufal provides the latest wireframes for Tuskar (tchaypo, 07:50:23)
    4. http://people.redhat.com/~jcoufal/openstack/juno/ (tchaypo, 07:50:31)

  9. open discussion (tchaypo, 07:51:32)


Meeting ended at 07:54:32 UTC (full logs).

Action items

  1. shadower to release all the things (but maybe not os-cloud-config)
  2. someone who is around at this meeting time get access this week
  3. some other people from this timezone to get themselves access so we're not reliant on shadower to be around every time


Action items, by person

  1. shadower
    1. shadower to release all the things (but maybe not os-cloud-config)
    2. some other people from this timezone to get themselves access so we're not reliant on shadower to be around every time


People present (lines said)

  1. tchaypo (110)
  2. greghaynes (24)
  3. marios (18)
  4. shadower (10)
  5. d0ugal (6)
  6. StevenK (6)
  7. openstack (3)
  8. jcoufal (3)
  9. pcrews (1)
  10. GheRivero (1)
  11. uvirtbot (1)


Generated by MeetBot 0.1.4.