#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:04:04 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:06:31)
  2. bugs (lifeless, 19:06:54)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:07:02)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:07:02)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:07:02)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:07:02)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:07:02)
    6. https://bugs.launchpad.net/os-cloud-config (lifeless, 19:07:04)
    7. https://bugs.launchpad.net/tuskar (lifeless, 19:07:07)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:07:09)

  3. reviews (lifeless, 19:21:26)
    1. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (lifeless, 19:21:38)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (lifeless, 19:21:40)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (lifeless, 19:21:43)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (lifeless, 19:21:46)
    5. REMINDER: Core reviewer commitment was 3 a day, rain or shine. (lifeless, 19:23:09)
    6. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (lifeless, 19:23:18)
    7. ACTION: jdob to release the world (lifeless, 19:32:13)

  4. CD cloud status (lifeless, 19:32:48)
    1. ACTION: stevenk to push up toci fix for ssh creds in nodes list (lifeless, 19:38:42)

  5. CI (lifeless, 19:40:43)
  6. tuskar (lifeless, 19:47:29)
  7. specs (lifeless, 19:48:06)
    1. backwards compat spec - please review (lifeless, 19:49:42)
    2. https://review.openstack.org/102081 (lifeless, 19:49:58)

  8. open discussion (lifeless, 19:52:55)
    1. if you have agenda items for the mid-cycle please add to the agenda, a schedule for discussion-times will be forthcoming from those inputs (lifeless, 19:54:09)
    2. https://etherpad.openstack.org/p/juno-midcycle-meetup (gfidente, 19:56:19)


Meeting ended at 20:00:04 UTC (full logs).

Action items

  1. jdob to release the world
  2. stevenk to push up toci fix for ssh creds in nodes list


Action items, by person

  1. jdob
    1. jdob to release the world


People present (lines said)

  1. lifeless (116)
  2. tchaypo (22)
  3. derekh_ (21)
  4. SpamapS (11)
  5. uvirtbot (9)
  6. gfidente (8)
  7. greghaynes (6)
  8. slagle (6)
  9. clarkb (5)
  10. dprince (5)
  11. bnemec (4)
  12. jdob (4)
  13. pblaho (3)
  14. openstack (3)
  15. Ng (1)


Generated by MeetBot 0.1.4.