#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:01:14 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:01:30)
  2. bugs (lifeless, 19:01:44)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:01:59)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:01:59)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:01:59)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:02:00)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:02:00)
    6. https://bugs.launchpad.net/os-cloud-config (lifeless, 19:02:02)
    7. https://bugs.launchpad.net/tuskar (lifeless, 19:02:04)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:02:07)
    9. https://bugs.launchpad.net/tripleo/+bug/1317056 needs a volunteer (SpamapS, 19:12:10)

  3. reviews (lifeless, 19:16:51)
    1. http://www.nemebean.com/reviewstats/tripleo-open.html (lifeless, 19:17:10)

  4. projects needing releases (lifeless, 19:30:17)
    1. ACTION: rpodolyaka1 to save the universe^W^W^Wrelease the world (lifeless, 19:30:51)

  5. CD Cloud Status (lifeless, 19:31:01)
  6. CI (lifeless, 19:32:05)
  7. Tuskar (lifeless, 19:38:48)
    1. https://review.openstack.org/#/c/94720 (jdob, 19:38:59)

  8. open discussion (lifeless, 19:51:21)
    1. https://etherpad.openstack.org/p/juno-nova-midcycle-options (lifeless, 19:55:31)
    2. https://etherpad.openstack.org/p/juno-midcycle-meetup (bnemec, 19:58:58)


Meeting ended at 20:00:56 UTC (full logs).

Action items

  1. rpodolyaka1 to save the universe^W^W^Wrelease the world


Action items, by person

  1. rpodolyaka1
    1. rpodolyaka1 to save the universe^W^W^Wrelease the world


People present (lines said)

  1. lifeless (109)
  2. jdob (58)
  3. jcoufal (21)
  4. tchaypo (18)
  5. derekh_ (15)
  6. shadower (9)
  7. SpamapS (8)
  8. dprince (5)
  9. greghaynes (4)
  10. pcrews (3)
  11. slagle (3)
  12. openstack (3)
  13. rpodolyaka1 (2)
  14. jrist (2)
  15. bnemec (2)
  16. rwsu (1)
  17. mestery (1)
  18. d0ugal (1)
  19. Ng (1)
  20. matty_dubs (1)
  21. jistr (1)


Generated by MeetBot 0.1.4.