#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:03:18 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:03:41)
  2. bugs (lifeless, 19:04:46)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:05:09)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:05:09)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:05:09)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:05:10)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:05:10)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:05:12)
    7. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:05:14)
    8. https://bugs.launchpad.net/tripleo/+bug/1308407 is killing us daily , (derekh, 19:09:06)

  3. reviews (lifeless, 19:14:05)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (lifeless, 19:14:22)
    2. https://review.openstack.org/#/c/87843/ (lifeless, 19:16:12)
    3. https://review.openstack.org/#/c/87844/ (lifeless, 19:16:19)

  4. (lifeless, 19:25:36)
  5. Projects needing releases (lifeless, 19:25:38)
    1. ACTION: slagle to debusify himself and do releases of the world. (lifeless, 19:28:13)

  6. CD cloud status (lifeless, 19:28:24)
    1. https://review.openstack.org/#/c/83057/ (dprince, 19:29:11)

  7. CI (lifeless, 19:32:26)
  8. Atlanta stuff (lifeless, 19:35:35)
    1. https://etherpad.openstack.org/p/tripleo-icehouse-summit <- (lifeless, 19:38:44)
    2. ACTION: derekh to setup tripleo-specs repo (lifeless, 19:45:29)

  9. open discussion (lifeless, 19:51:00)


Meeting ended at 20:00:11 UTC (full logs).

Action items

  1. slagle to debusify himself and do releases of the world.
  2. derekh to setup tripleo-specs repo


Action items, by person

  1. derekh
    1. derekh to setup tripleo-specs repo


People present (lines said)

  1. lifeless (145)
  2. derekh (21)
  3. SpamapS (15)
  4. dprince (14)
  5. marios (13)
  6. jprovazn (8)
  7. bnemec (7)
  8. ttx (7)
  9. greghaynes (6)
  10. jdob (3)
  11. clarkb (3)
  12. openstack (3)
  13. tchaypo (2)
  14. ccrouch (2)
  15. Ng (2)
  16. akrivoka (1)
  17. lsmola (1)
  18. jcoufal (1)


Generated by MeetBot 0.1.4.