#openstack-meeting-alt: tripleo

Meeting started by derekh at 19:18:18 UTC (full logs).

Meeting summary

  1. agenda (derekh, 19:19:05)
  2. bugs (derekh, 19:19:43)
    1. https://bugs.launchpad.net/tripleo/ (derekh, 19:20:24)
    2. https://bugs.launchpad.net/diskimage-builder/ (derekh, 19:20:25)
    3. https://bugs.launchpad.net/os-refresh-config (derekh, 19:20:25)
    4. https://bugs.launchpad.net/os-apply-config (derekh, 19:20:25)
    5. https://bugs.launchpad.net/os-collect-config (derekh, 19:20:25)
    6. https://bugs.launchpad.net/tuskar (derekh, 19:20:25)
    7. https://bugs.launchpad.net/python-tuskarclient (derekh, 19:20:28)
    8. https://bugs.launchpad.net/tripleo/+bug/1270646 (derekh, 19:20:53)
    9. https://bugs.launchpad.net/tripleo/+bug/1272969 (derekh, 19:23:46)
    10. https://bugs.launchpad.net/tripleo/+bug/1300663 (slagle, 19:24:06)
    11. https://bugs.launchpad.net/tripleo/+bug/1290490 (slagle, 19:24:13)
    12. https://review.openstack.org/#/c/84466/ (Ng, 19:25:55)

  3. reviews (derekh, 19:29:59)
  4. Projects needing releases (derekh, 19:34:55)
    1. ACTION: slagle to release projects (derekh, 19:35:39)

  5. CI cloud status (derekh, 19:40:20)
  6. CI (derekh, 19:50:47)
  7. open discussion (derekh, 19:57:01)
    1. https://review.openstack.org/#/c/81666/ will need to land (SpamapS, 19:59:16)


Meeting ended at 20:01:20 UTC (full logs).

Action items

  1. slagle to release projects


Action items, by person

  1. slagle
    1. slagle to release projects


People present (lines said)

  1. derekh (95)
  2. slagle (28)
  3. lifeless (25)
  4. tchaypo (11)
  5. SpamapS (11)
  6. rpodolyaka1 (6)
  7. notmyname (4)
  8. greghaynes (3)
  9. bnemec (3)
  10. marios (3)
  11. Ng (3)
  12. ccrouch (3)
  13. openstack (3)
  14. jomara (2)
  15. jistr (2)
  16. lsmola (2)
  17. jdob (2)
  18. jprovazn (1)
  19. jrist (1)
  20. matty_dubs (1)
  21. jcoufal (1)


Generated by MeetBot 0.1.4.