#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:00:20 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:00:31)
  2. bugs (lifeless, 19:00:49)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:00:55)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:00:55)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:00:56)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:00:56)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:00:56)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:00:58)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:01:00)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:01:03)

  3. reviews (lifeless, 19:09:23)
    1. https://review.openstack.org/#/c/52045/ is the reason, and I think it's meant to be marked work in progress (lifeless, 19:10:26)

  4. Projects needing releases (lifeless, 19:14:08)
    1. ACTION: rpodolyaka1 to release all the things (lifeless, 19:15:13)

  5. CD Cloud status (lifeless, 19:15:25)
  6. Open Discussion (lifeless, 19:49:02)


Meeting ended at 19:58:14 UTC (full logs).

Action items

  1. rpodolyaka1 to release all the things


Action items, by person

  1. rpodolyaka1
    1. rpodolyaka1 to release all the things


People present (lines said)

  1. lifeless (103)
  2. dprince (41)
  3. SpamapS (26)
  4. pleia2 (13)
  5. rpodolyaka1 (9)
  6. jistr (7)
  7. jomara (5)
  8. slagle (5)
  9. marios (3)
  10. openstack (3)
  11. jcoufal (2)
  12. jprovazn (1)
  13. tzumainn (1)
  14. dkehn (1)
  15. ifarkas (1)
  16. jtomasek (1)
  17. eggmaster (1)
  18. matty_dubs (1)
  19. bnemec (1)


Generated by MeetBot 0.1.4.