#openstack-meeting: tripleo

Meeting started by lifeless at 20:04:12 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 20:05:41)
  2. bugs (lifeless, 20:05:49)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 20:06:05)
    2. https://bugs.launchpad.net/tripleo/ (lifeless, 20:06:19)
    3. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 20:06:23)
    4. https://bugs.launchpad.net/os-refresh-config (lifeless, 20:06:55)
    5. https://bugs.launchpad.net/os-config-applier (lifeless, 20:07:10)
    6. https://github.com/openstack-dev/devstack/commit/baf37ea81720982050eceea2b1b1e9bbdf6f0c94 (jog0, 20:20:10)
    7. https://bugs.launchpad.net/tripleo/+bug/1201056 (SpamapS, 20:22:27)

  3. grizzly POC rack status (lifeless, 20:22:53)
    1. ACTION: SpamapS to finish drafting the bugs about long term rack running (lifeless, 20:24:02)
    2. https://bugs.launchpad.net/tripleo/+bugs?field.tag=poc (SpamapS, 20:28:44)
    3. https://bugs.launchpad.net/tripleo/+bugs?field.tag=poc (lifeless, 20:30:57)

  4. CI virtualized testing progress (lifeless, 20:32:04)
  5. open discussion (lifeless, 20:34:45)
    1. https://review.openstack.org/#/c/30441/ fingers crossed again (dkehn, 20:35:19)


Meeting ended at 20:59:49 UTC (full logs).

Action items

  1. SpamapS to finish drafting the bugs about long term rack running


Action items, by person

  1. SpamapS
    1. SpamapS to finish drafting the bugs about long term rack running


People present (lines said)

  1. lifeless (116)
  2. SpamapS (28)
  3. jog0 (22)
  4. pleia2 (9)
  5. uvirtbot (5)
  6. rwsu (4)
  7. ayoung (3)
  8. devananda (3)
  9. openstack (3)
  10. stevemar2 (3)
  11. dkehn (1)
  12. mordred (1)


Generated by MeetBot 0.1.4.