#openstack-meeting: tripleo

Meeting started by lifeless at 20:00:47 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 20:01:49)
  2. bugs (lifeless, 20:01:55)
    1. https://bugs.launchpad.net/tripleo/ as usual (lifeless, 20:02:07)
    2. https://bugs.launchpad.net/heat/+bug/1191931 (SpamapS, 20:04:20)
    3. https://bugs.launchpad.net/tripleo/+bug/1183223 is a bit vague and I may need to work on the wording/split it out (SpamapS, 20:06:40)
    4. https://bugs.launchpad.net/tripleo/+bug/1183442 (SpamapS, 20:07:02)
    5. ACTION: lifeless to chase 1189385 diagnostics for quantum devs. (lifeless, 20:15:58)
    6. https://review.openstack.org/#/c/32970/ (SpamapS, 20:17:49)
    7. ACTION: spamaps to: - make the kvs->sql change still build and run on fedora; ensure there is a bug upstream in keystone about the bad sql behaviour, with medium priority task on tripleo. (lifeless, 20:24:15)

  3. grizzly rack status (lifeless, 20:26:36)
    1. ACTION: lifeless to test the quantum deadlock fix on the POC again. (lifeless, 20:27:46)

  4. CI virtual testing progress (lifeless, 20:31:26)
  5. open discussion (lifeless, 20:35:52)
    1. https://review.openstack.org/#/c/33076/ (dprince, 20:41:12)


Meeting ended at 20:52:34 UTC (full logs).

Action items

  1. lifeless to chase 1189385 diagnostics for quantum devs.
  2. spamaps to: - make the kvs->sql change still build and run on fedora; ensure there is a bug upstream in keystone about the bad sql behaviour, with medium priority task on tripleo.
  3. lifeless to test the quantum deadlock fix on the POC again.


Action items, by person

  1. lifeless
    1. lifeless to chase 1189385 diagnostics for quantum devs.
    2. lifeless to test the quantum deadlock fix on the POC again.
  2. SpamapS
    1. spamaps to: - make the kvs->sql change still build and run on fedora; ensure there is a bug upstream in keystone about the bad sql behaviour, with medium priority task on tripleo.


People present (lines said)

  1. lifeless (98)
  2. SpamapS (32)
  3. dprince (31)
  4. pleia2 (13)
  5. uvirtbot (12)
  6. sdake (8)
  7. jog0 (5)
  8. openstack (3)
  9. dkehn (1)
  10. GheRivero (1)
  11. mordred (1)
  12. NobodyCam (1)


Generated by MeetBot 0.1.4.