#openstack-meeting: tripleo

Meeting started by lifeless at 20:00:21 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 20:00:57)
  2. bugs (lifeless, 20:01:10)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 20:01:26)
    2. https://bugs.launchpad.net/tripleo/ (lifeless, 20:01:32)
    3. ACTION: lifeless https://bugs.launchpad.net/tripleo/+bug/1184484 I will add it to the discussion about defaults on the -dev list. (lifeless, 20:04:19)

  3. Grizzly test rack POC (lifeless, 20:15:08)
    1. ACTION: lifeless to capture 10000ft view of monitoring needs in a blueprint (lifeless, 20:26:47)
    2. ACTION: someone to take point on monitoring (lifeless, 20:26:58)

  4. (lifeless, 20:29:02)
  5. CI virtualized testing progress (lifeless, 20:29:07)
  6. open discussion (lifeless, 20:49:32)


Meeting ended at 20:57:57 UTC (full logs).

Action items

  1. lifeless https://bugs.launchpad.net/tripleo/+bug/1184484 I will add it to the discussion about defaults on the -dev list.
  2. lifeless to capture 10000ft view of monitoring needs in a blueprint
  3. someone to take point on monitoring


Action items, by person

  1. lifeless
    1. lifeless https://bugs.launchpad.net/tripleo/+bug/1184484 I will add it to the discussion about defaults on the -dev list.
    2. lifeless to capture 10000ft view of monitoring needs in a blueprint


People present (lines said)

  1. lifeless (154)
  2. SpamapS (39)
  3. pleia2 (36)
  4. jog0 (5)
  5. uvirtbot (5)
  6. Ng (5)
  7. NobodyCam (3)
  8. openstack (3)
  9. sthakkar (2)
  10. mestery (1)
  11. GheRivero (1)
  12. cody-somerville (1)


Generated by MeetBot 0.1.4.