#openstack-meeting: tricircle

Meeting started by joehuang at 01:02:50 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 01:03:16)
    1. joehuang (joehuang, 01:03:23)
    2. zhiyuan (zhiyuan, 01:03:24)
    3. Yipei (Yipei, 01:03:32)
    4. jiawei (hejiawei, 01:03:55)
    5. ronghui (stack_, 01:04:19)

  2. pike-rc (joehuang, 01:05:12)
    1. coverage/multi-region test had been converted into voting jobs (joehuang, 01:07:02)

  3. open discussion (joehuang, 01:12:51)
    1. ACTION: update the BPs' status (joehuang, 01:17:10)


Meeting ended at 01:20:15 UTC (full logs).

Action items

  1. update the BPs' status


People present (lines said)

  1. joehuang (25)
  2. zhiyuan (6)
  3. openstack (4)
  4. Yipei (3)
  5. hejiawei (2)
  6. rongHuI (1)
  7. RongHui11 (1)
  8. stack_ (1)


Generated by MeetBot 0.1.4.