#openstack-meeting: tricircle

Meeting started by joehuang at 13:00:52 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:01:54)
    1. joehuang (joehuang, 13:02:00)
    2. zhiyuan (zhiyuan, 13:02:02)
    3. Yipei (Yipei, 13:02:08)
    4. Pengfei (Pengfei, 13:02:13)
    5. ACTION: summary of two nodes installation in virtualbox (joehuang, 13:06:39)
    6. https://github.com/openstack-dev/devstack/commit/29f1ebb6885c22e94a225ba16a268aa26f60131c (Yipei, 13:13:14)
    7. https://wiki.openstack.org/wiki/Tricircle link for wiki (zhiyuan, 13:20:54)

  2. reliable async. job (joehuang, 13:22:28)
    1. https://docs.google.com/document/d/18kZZ1snMOCD9IQvUKI5NVDzSASpw-QKj7l2zNqMEd3g/edit (joehuang, 13:23:47)

  3. cross pod L2 networking (joehuang, 13:32:10)
    1. ACTION: update the doc with how these async. jobs will be started (joehuang, 13:34:01)


Meeting ended at 13:49:21 UTC (full logs).

Action items

  1. summary of two nodes installation in virtualbox
  2. update the doc with how these async. jobs will be started


People present (lines said)

  1. joehuang (77)
  2. zhiyuan (25)
  3. Pengfei (17)
  4. Yipei (13)
  5. liuhaixia (11)
  6. BeanZhang (6)
  7. openstack (3)
  8. xuxiaojie (2)


Generated by MeetBot 0.1.4.