#openstack-meeting: tricircle

Meeting started by joehuang at 13:03:45 UTC (full logs).

Meeting summary

    1. zhipeng (zhipeng, 13:04:13)

  1. rollcall (joehuang, 13:04:19)
    1. joehuang (joehuang, 13:04:23)
    2. zhipeng (zhipeng, 13:04:26)
    3. zhiyuan (zhiyuan_, 13:04:31)

  2. todo list (joehuang, 13:04:57)
    1. https://etherpad.openstack.org/p/TricircleToDo (joehuang, 13:05:14)
    2. ACTION: divide the routing table to smaller ones, specific to resource type and project (joehuang, 13:09:25)
    3. https://blueprints.launchpad.net/tricircle/+spec/implement-stateless (zhiyuan_, 13:09:39)
    4. https://blueprints.launchpad.net/tricircle/+spec/implement-stateless (joehuang, 13:10:19)
    5. ACTION: how to add a new plugin to neutron (joehuang, 13:18:16)


Meeting ended at 13:33:29 UTC (full logs).

Action items

  1. divide the routing table to smaller ones, specific to resource type and project
  2. how to add a new plugin to neutron


People present (lines said)

  1. joehuang (39)
  2. zhipeng (32)
  3. zhiyuan_ (14)
  4. joehuang_ (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.