#openstack-meeting: training-manuals

Meeting started by sarob at 17:00:21 UTC (full logs).

Meeting summary

  1. stable team update (sarob, 17:03:19)
    1. ACTION: dguitarbite help notmyname with Training-Labs + Swift : email : me@not.mn (dguitarbite, 17:22:21)
    2. ACTION: Dguitarbite plan for stable features by jm2, jm3 with bp, bug targeted (sarob, 17:28:01)

  2. testing team update (sarob, 17:28:33)
    1. ACTION: dguitarbite MeganR Zucan (comcast team) meeting Tuesday Jul08 for basic-install-guide to target Juno2 (dguitarbite, 17:29:06)
    2. ACTION: sarob cleans up https://review.openstack.org/#/c/100999/ and merge it (matjazp, 17:48:07)

  3. any other business (sarob, 17:51:34)
    1. http://stackalytics.com/report/contribution/training-guides/30 (sarob, 17:53:54)


Meeting ended at 18:00:06 UTC (full logs).

Action items

  1. dguitarbite help notmyname with Training-Labs + Swift : email : me@not.mn
  2. Dguitarbite plan for stable features by jm2, jm3 with bp, bug targeted
  3. dguitarbite MeganR Zucan (comcast team) meeting Tuesday Jul08 for basic-install-guide to target Juno2
  4. sarob cleans up https://review.openstack.org/#/c/100999/ and merge it


Action items, by person

  1. dguitarbite
    1. dguitarbite help notmyname with Training-Labs + Swift : email : me@not.mn
    2. Dguitarbite plan for stable features by jm2, jm3 with bp, bug targeted
    3. dguitarbite MeganR Zucan (comcast team) meeting Tuesday Jul08 for basic-install-guide to target Juno2
  2. MeganR
    1. dguitarbite MeganR Zucan (comcast team) meeting Tuesday Jul08 for basic-install-guide to target Juno2
  3. notmyname
    1. dguitarbite help notmyname with Training-Labs + Swift : email : me@not.mn
  4. openstack
    1. sarob cleans up https://review.openstack.org/#/c/100999/ and merge it
  5. sarob
    1. sarob cleans up https://review.openstack.org/#/c/100999/ and merge it
  6. Zucan
    1. dguitarbite MeganR Zucan (comcast team) meeting Tuesday Jul08 for basic-install-guide to target Juno2


People present (lines said)

  1. sarob (80)
  2. dguitarbite (69)
  3. matjazp (34)
  4. Fthamura_ (8)
  5. notmyname (8)
  6. Zucan (6)
  7. annegent_ (5)
  8. MeganR (4)
  9. openstack (3)
  10. Fthamura (2)


Generated by MeetBot 0.1.4.